MMU2 installiert, nach Firmware update ist Drucker tot, Display an und zeigt nur noch PRUSA Research ...
 

MMU2 installiert, nach Firmware update ist Drucker tot, Display an und zeigt nur noch PRUSA Research ...  

  RSS
Bg
 Bg
(@bg)
Active Member

Hallo Leute,

bis her habe ich mit dem Prusa MK3S+ super gedruckt (nur am Anfang kleine Probleme mit dem ersten Layer,mit Ablösungen)!

Jetzt habe ich upgegraded mit der MMU2 (sehr tolles Teil) aber nach dem Firmware update des Rambo-Boards und des MMU Boards zeigt das Display nur noch: Prusa, Prusa Research...      

Sonst ist alles tot.............nix mit mehrfarben druck......    : (

Hat jemand so was schon gehabt...??? Bitte dringend melden.

Danke Bernd

Posted : 08/04/2021 3:02 pm
Kai
 Kai
(@kai-2)
Noble Member
Posted by: @bg

Hallo Leute,

bis her habe ich mit dem Prusa MK3S+ super gedruckt (nur am Anfang kleine Probleme mit dem ersten Layer,mit Ablösungen)!

Jetzt habe ich upgegraded mit der MMU2 (sehr tolles Teil) aber nach dem Firmware update des Rambo-Boards und des MMU Boards zeigt das Display nur noch: Prusa, Prusa Research...      

Sonst ist alles tot.............nix mit mehrfarben druck......    : (

Hat jemand so was schon gehabt...??? Bitte dringend melden.

Danke Bernd

Bist Du sicher das du die richtige FW erwischt hast?
Normalerweise sollte das flashen problemlos funktionieren.
Du kannst zusätzlich auch erstmal die Stecker der MMU wieder abziehen und schauen ob der Drucker dann normal startet.
Falls das dann so ist kannst Du weiter in die Fehlersuche einsteigen.

Posted : 08/04/2021 8:03 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @bg

Hallo Leute,

bis her habe ich mit dem Prusa MK3S+ super gedruckt (nur am Anfang kleine Probleme mit dem ersten Layer,mit Ablösungen)!

Jetzt habe ich upgegraded mit der MMU2 (sehr tolles Teil) aber nach dem Firmware update des Rambo-Boards und des MMU Boards zeigt das Display nur noch: Prusa, Prusa Research...      

Sonst ist alles tot.............nix mit mehrfarben druck......    : (

Hat jemand so was schon gehabt...??? Bitte dringend melden.

Danke Bernd

Falls Du einen MK3S+ mit der MMU2S im Einsatz hast, wäre dies die korrekte FW: https://cdn.prusa3d.com/downloads/firmware/prusa3d_fw_3_9_3_MK3S_1_0_6_MMU2S.zip

Ansonsten einfach mal einen kompletten factory reset durchführen und FW mit dem aktuellsten PrusaSlicer neu flashen (Drucker und MMU).

Gutes Gelingen!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 08/04/2021 8:41 pm
hli
 hli
(@hli)
Trusted Member

Evt. dieses Problem hier: https://github.com/prusa3d/Prusa-Firmware/issues/2954 ? Wenn ja - auf FW 3.9.2 zurückgehen.

Posted : 08/04/2021 9:54 pm
Dieter
(@dieter-3)
New Member

Hallo Bernd,

ich hatte das gleiche Problem.

Ich hatte die FW am Ende mit "en-de.hex" verwendet.

Mit der Version "prusa3d_fw_MK3S_3_9_3_3556.hex ging sofort alles.

Posted : 11/04/2021 9:53 am
Bg
 Bg
(@bg)
Active Member

Hi Leute,

danke für die tollen Antworten.....Hatte 3-4 mal den Firmware File gecheckt....aber irgendwie versteh ich die Druckertreiber HP nicht!!

Ihr hattet natürlich recht mit der Firmware.....

Kaum macht man es richtig......läufts.....!!!!!    ; )

Danke für die Antworten

BG

Posted : 11/04/2021 10:11 am
karl-herbert
(@karl-herbert)
Illustrious Member

@bg

Was war denn die Ursache? Hast Du zu den passenden FW Flashfiles gewechselt, bzw. haben die vorher nicht gepasst?

Danke!

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 11/04/2021 3:34 pm
Bg
 Bg
(@bg)
Active Member

Hallo noch mal....

Ja, ich hatte die falsche FW geladen..... Mit der neuen ( richtigen FW= prusa3d_fw_MK3S_3_9_3_3556.hex ) läuft alles wieder wie es soll  ....     ; )

Vielen Dank nochmal an alle beteiligten ...

Jetzt geht´s  weiter zum drucken

BG

Posted : 12/04/2021 2:46 pm
Share:

Please Login or Register