i3 MK3 MMU2 Erste Tests & Erfahungen  

  RSS
schiffer-soft.de
(@schiffer_soft)
Active Member

Hallo

Ich wollte hier auch mal meine Erfahrungen einstellen und euch mitteilen was gut und was schlecht ist.
Zuerst einmal der Zusammenbau des MMU + das Update für den Druckkopf sind mal wieder TOP beschrieben. Hier wird nichts falsch gemacht von Prusa. ( Für "nicht Englisch Leute" könnte aber die Übersetzung fertig sein wenn das Dingen auf den Markt kommt. Sowas zu übersetzen dauert 1 Sonntag. ❗ ) Wichtig ist halt das man alles genau liest und auch umsetzt.

Ich hatte vor dem Zusammenbau schon etwas im Internet geschaut was es für Tips gibt, die man gleich mit umsetzen sollte.
Hier habe ich auf jeden Fall öfters gehört, dass man bei der Kalibrierung von den 5 Einschublängen in den Druckkopf eher etwas tiefer gehen soll. Also nicht wie auf den Bildern gezeigt Mittig im Bondtech Gear.
Das soll verhindern, das bei einem Wechsel das Filament nicht die Zahnräder erreicht. Ich habe hier alle bis ca. an die Unterkante der Madenschraube vom Bondtech Gear kalibriert. Ich denke das sind ca. 0,5 - 1mm tiefer als Prusa es angibt.

Nach dem ersten Test mit 5 Farben muss ich ehrlich sagen das ich total begeistert war. Alles hat das gemacht was und wie es sollte.
Obwohl ich ehrlich gestehen muss das ich die Filament Rollen von Prusa fürn ***** finde. Die rollen total schwer ab.

Währen des Drucks ist mir aufgefallen, das beim Farbwechsel das Filament manchmal doch recht hart eingeschoben wird. ( variiert aber stark )
Hier habe ich noch ein Update gefunden wie man hier einen Anschlags puffer baut.
Einfach zwei Kugelschreiber Federn + das Loch vom Teil wo der Schlauch dran ist etwas aufbohren auf 3,2mm oder so.
So schiebt sich der Deckel ein kleines Stück nach oben wenn er unten auf die Bondtech Räder drückt

Soweit so gut... Bis jetzt gefällt mir eigentlich alles was ich als Ergebnis sehe.

Weiter im nächsten Post..... ( @prusa Nur 3 Bilder pro Post? )

MFG Chris

Drucker: Prusa i3 Mk3 MMU2.0
Slicer: Prusa Sli3er, Cura
Konstruktion: AutoCad, Fusion360
http://www.schiffer-soft.de
https://www.instagram.com/schiffer_soft/...
Posted : 05/11/2018 9:18 am
schiffer-soft.de
(@schiffer_soft)
Active Member

....

Dann habe ich gestern angefangen meine Wandhalterung für die Filamente zu Planen und zu drucken.
Hier kam leider das ernüchternde Ergebnis.

Was ist das? Ich kann es mir ehrlich nicht erklären warum die Qualität hier so schlecht ist.
Das einzige was ich verändert habe ist das ich im Slicer von Multicolor Druck auf Singlecolor Druck gegangen bin.
Für mich sieht es aus als ob er viel zu viel Filament beim drucken extrudiert und dann verschmiert...
Evtl. hat ja hier jemand eine Ahnung.
Druckeinstellungen waren 0,2mm 40% Infill speed auf 130% sonst war alles Standard.

MFG Chris

Drucker: Prusa i3 Mk3 MMU2.0
Slicer: Prusa Sli3er, Cura
Konstruktion: AutoCad, Fusion360
http://www.schiffer-soft.de
https://www.instagram.com/schiffer_soft/...
Posted : 05/11/2018 9:24 am
thomas.k20
(@thomas-k20)
Reputable Member

Hi Chris...

interessante Lösung am Selector.....Schau´ ich mir mal genauer an meinem MK3 an....

Die Kalibrierung der MMU mache ich auch so....eher sogar noch ein Tick mehr und beim Kalibrieren teste ich jeden Port ca 10-15 mal um sicher zu sein das die kalibrierten Werte stimmen.....
Ich habe leider noch keinen erfolgreichen MM-Druck durch bekommen... immer hat doch irgendwas gezickt (beim letzten Versuch hatte das das Filament NICHT das BondTech-Getriebe erreicht)
Das MMU läuft bei mir leider so das ich sagen muss: Zuverlässigkeit sieht anders aus.

Was zu Deinen Druckergebnissen fragen möchte:
Du weisst schon das die Werte vom MM-Betrieb nicht in den Singlemode übernommen werden.
Bist Du sicher das Du auch das Du beim Slicen das richtige Material gewählt hast ??
(da scheint Slic3er einen Bug zu haben, denn ich habe bei einem Druck (zwar MM) lustige Temperaturwechsel festgestellt, obwohl ich nur PLA selektiert hatte waren auch PETG-Temperaturen am Drucker feststellbar)

Will sagen ... in Temperatureinstellungen traue ich Slic3r im Moment nicht wirklich über den Weg.

Auch im Singlemode stelle ich am Drucker fest das die gewünschte Temperatur nicht über den ganzen Druckjob gehalten wird (statt PETG sind dann plötzlich mal ABS-Temperaturen im Display sichtbar)

Ich habe bisher den GCode noch nicht analysiert !

Also halte mal ein Auge die Temperaturen.

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron...
Posted : 05/11/2018 3:02 pm
schiffer-soft.de
(@schiffer_soft)
Active Member

Hi Thomas

Das wäre natürlich toll wenn es das mit den Temperaturen ist. Einfach zu verändern... würde aber auch das schmieren erklären...
Das muss ich heute Abend gleich ausprobieren!

Wie gesagt der Multimaterial Ausdruck lief top bei mir...
Hier ein Schlüsselanhänger für meinen Kleinen...

MFG Chris

Drucker: Prusa i3 Mk3 MMU2.0
Slicer: Prusa Sli3er, Cura
Konstruktion: AutoCad, Fusion360
http://www.schiffer-soft.de
https://www.instagram.com/schiffer_soft/...
Posted : 05/11/2018 4:14 pm
schiffer-soft.de
(@schiffer_soft)
Active Member

@Thomas

Vielen Dank für dein Tip.
Wenn man in den Printersettings rechts von Multimaterial druck kommt und auf den Singledruck geht wird mit der Standard Installation das Filament ColorFabb Brass Bronze gewählt... Temperaturen waren gleich, aber eine andere Einstellungen wie z.b. Extrusion multiplier waren 1,2 anstatt 1.
Aber auch noch einige andere Setting...
Ich benutze für PLA immer das Standard Prusa PLA ... das läuft bei mir Top!
❗ ❗ ❗ Also immer aufpassen beim Wechsel ❗ ❗ ❗

MFG Chris

Drucker: Prusa i3 Mk3 MMU2.0
Slicer: Prusa Sli3er, Cura
Konstruktion: AutoCad, Fusion360
http://www.schiffer-soft.de
https://www.instagram.com/schiffer_soft/...
Posted : 05/11/2018 8:18 pm
christian.g12
(@christian-g12)
Active Member

Normalerweise sollte keine Kalibrierung der Filamentlänge (MMU2 - Extruder) notwendig sein wenn der Standard Bowden mit der fest definierten Länge verwendet wird. Ich hatte da (leider) auch zuerst versucht die Erfolgsquote für den Filament Wechsel damit zu verbessern.
Schlussendlich lag der Fehler - bei mir zumindest - ganz wo anders. Die beiden Schrauben mit den Federn für die Spannung des Selektor waren etwas (wirklich nur 1-2mm) zu fest angezogen. Nachdem ich die Schrauben gelockert habe (Schraube bündig mit Gehäuse, evtl. 0,5mm heraus stehend) waren die Filament Wechsel Probleme endgültig beseitigt. Mehrere hundert Wechsel-Zyklen sind damit bislang problemlos gemacht worden.

Ich denke es wäre hilfreich darauf in der Aneitung explizit nochmals hinzuweisen um bei Problemen zuerst hier Hand anzulegen.
Andernfalls liegt es Nahe die Optimierung im Spezial-Menü der Filamentlängen Anpassung zu suchen.
Ich wäre fast verzweifelt aber jetzt inzwischen bin ich von der MMU2 (noch) begeistert.

Posted : 05/11/2018 9:16 pm
thomas.k20
(@thomas-k20)
Reputable Member

Hi Chris...

freut mich das ich Dich vielleicht auf die richtige Spur gesetzt habe.

Das mit dem Anpressdruck hatte ich in einem Support-Chat von Prusa schon gesteckt bekommen, aber das ist natürlich sein Superhinweis für alle Mitleser.

Ich denke das Du trotzdem auch während des Drucks ein Auge auf die Temperaturen legen solltest.
Ich habe mal den GCode von meinem "PLA"-Druck angeschaut und habe tatsächlich Temperaturänderungen auf die PETG-Werte gefunden.
Ich hatte definitiv Generic PLA ausgewählt.
Ich behaupte mal das ist ein Slic3r-Bug.

Zumindest schaue ich demnächst in den GCode ob ist da mehr M104 Einträge drin sind als benötigt.

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron...
Posted : 06/11/2018 8:45 am
Share:

Please Login or Register