Erste Drucke, Fehler und Erfahrungen  

  RSS
matthias.k10
(@matthias-k10)
Eminent Member

Hallo,

ich möchte Euch heute über meine Erfahrungen mit der MMU 2.0 berichten.

Seid 3 Tagen habe ich die MMU im Einsatz und leider auch ärgerliche Erfahrungen machen müssen.
Vielleicht liest jemand aus dem Hause Prusa mit und greift meine Gedanken auf.

Für die hier geschilderten Fehler habe ich keine Hilfen in den Foren finden können. Mein Englisch ist hierfür auch zu schlecht, um die Fragen richtig zu formulieren.

1. Zusammenbau

Wie immer ist der Zusammenbau einfach und sehr gut beschrieben und bebildert.

2. Erste Drucke

Das Filament kann sowohl über die Tasten auf der MMU als auch über das Bedienpult mit Display geladen werden. Das Laden läuft problemlos.

Beim Drucken ist mir aufgefallen, dass das Filament nach einem System der Düse zugeführt wird und hier schon die ersten Probleme aufgetreten sind.
Das Laden findet wie folgt statt:
Der Selector- und der Extruderstepper fahren in die entsprechende Position für das gewählte Filament. Der Kugelsensor erkennt das Filament und lässt den Pulleystepper schneller laufen, bis das Filament den Filamentsenor am Druckkopf erreicht. Bevor das Filament hier durch die Bondtechzahnräder richtig gegriffen werden kann, schaltet der Pulleystepper ab und der Extruderstepper schaltet auf Leerlauf. Hier sollten Pulleystepper und Hotend-Extruder ein paar Sekunden länger synchron laufen. Mir ist auch aufgefallen, dass es hier nicht nur eine Frage der Filamentqualität ist, sondern es muss auch an der Konstruktion der MMU liegen.

Beispiele:
Versuch 1:
Ich habe das 2-farbige Schaf mit folgenden Konfigurationen gedruckt:
Weiß auf Extruder 1 und Schwarz auf Extruder 2.
Das Einlaufen des weißen Filaments auf Extruder 1 in das Hotend war sehr unzuverlässig; nur mit Nachschieben konnten die Bondtechzahnräder das Filament greifen. Schwarz auf Extruder 2 zeigte diese Probleme nicht.

Versuch 2:
Diesmal Weiß auf Extruder 2 und Schwarz auf Extruder 3.
Bei Weiß auf Extruder 2 keine Probleme. Schwarz auf Extruder 3 konnte nur mit Nachschieben von den Bondtechzahnräder gegriffen werden.

Dies waren die mechanischen Probleme.

Es sind auch elektronische Probleme auf getreten.

Aus dem Nichts heraus blinkten bei der MMU alle roten LED's und im Druckerdisplay wurde die Meldung gezeigt, dass man die Störung an der MMU beseitigen soll; nur habe ich hier keine Lösung im Netz gefunden. Die MMU und der Drucker reagieren auch nicht auf Tastendruck. Der Resetkopf auf der MMU ist auch keine Hilfe.

Ich habe dann folgende Lösung gefunden:
Den Drucker nicht ausschalten. Das Board von der MMU abschrauben. Erst die Stromversorgung abziehen dann das Datenkabel. Ein paar Sekunden warten. Jetzt zuerst das Datenkabel und dann die Stromversorgung wieder aufstecken. Die MMU startet neu (vieleicht auch noch eine Taste auf der MMU drücken; ich weiss es nicht mehr genau). Auch der Drucker lässt sich wieder bedienen. Bevor der Druck weiter geht, muss man den Druck pausieren, damit der Selector mit den Tasten auf der MMU in die richtige Position gefahren werden kann. Jetzt den Druck fortsetzen. Hierbei muss man das Filament, auf dem sich der Selector befindet, manuell bis zum Hotend durchgeschoben werden. Der Drucker erkennt nicht, dass das Filament nicht geladen ist. Danach funktioniert der Drucker wie gewohnt.

Fazit:
Mit den Fehlern der Filamentzuführung und den elektronischen Problemen ist ein unbeaufsichtigter Druck leider nicht möglich.

Auch ist mir aufgefallen, dass der Multi-Color-Druck über Octoprint noch nicht funktioniert. Der Drucker startet zwar und fängt an sich zu putzen, aber sobald er die Position des Wipe-Towers erreicht, bricht der Druck ohne sichtbare Kennzeichen ab.

Ich freue mich schon auf die Diskussion und Eure Beiträge. Vielleicht beteiligt sich auch die Fa. Prusa.

Posted : 29/09/2018 9:42 pm
holger.s3
(@holger-s3)
Honorable Member

Hallo Mathias,
danke für deinen Bericht, sehr interessant!
Ich habe noch keine MMU und plane derzeit auch keine Anschaffung, warte erstmal ab, kann dir also wenig hilfreich sein.
Hast du es mal beim Support versucht, evtl. haben die einen Tip.
Dass die Motoren zu früh abschalten kann auch an einem Schlupf liegen, also dass das Filament nicht korrekt transportiert wird.
Kannst du die Transportgeschwindigkeit mm/s einstellen, z. B. im Slic3r-pe? Evtl. funktioniert es langsamer dann besser?
Alle Filamentwege müssen gut passen und leichtgängig sein, also nirgends anhaken oder eingeklemmt werden.
Viel Erfolg, bin gespannt auf deine weiteren Erfahrungen.

Grüße, Holger 🙂

ps. evtl. hilft es: https://shop.prusa3d.com/forum/user-mods-octoprint-enclosures-nozzles--f57/mmuv2-first-impresisons-and-lackrack-setup-t24877.html#p109827

google Übersetzer:
Probleme gefunden:
Qualität der Wälzlager. Dies scheint ein häufiges Problem zu sein, bei dem der Durchmesser des Wälzfräserteils zwischen den Zahnrädern variiert, was bewirkt, dass die Anzahl der Umdrehungen, die benötigt werden, um den Extruder zu erreichen, variiert, zwischen denen der "Anschluss" ausgewählt wird.
Eines meiner Zahnräder würde nicht einmal auf die Welle passen, und die Zähne eines Zahnrads waren seltsam bearbeitet. Prusa hat mir drei neue Zahnräder geschickt, die aussehen, als wären sie von einem neueren Bearbeitungsprozess und von besserer Qualität.
Durch Anordnung der Zahnräder mit dem kleinsten Durchmesser (Wälzkörper), so dass das Zahnrad mit dem kleinsten Durchmesser für den "Extruder 1" zur Kalibrierung des Bowdenrohrs verwendet wird, gehen die anderen Möglichkeiten zu weit und schleifen ein Stück Filament beim Erreichen des Extruders.
Es gibt eine kommende MMU-Firmware, die die Kalibrierung jedes Ganges ermöglicht.
In dem PETG-Extruderkörper war das Loch vor den Bondtech-Zahnrädern zu eng und manchmal würde der Filament- "Plug" hier beim Laden / Entladen steckenbleiben. Keine Probleme, nachdem ich dieses Loch mit einem 2,5 mm Spiralbohrer erweitert habe.
Das PTFE-Rohr von der MMU zum Extruder ist zu eng. Wenn ein Filamentstopfen mit einem Stringer gebildet wird, kann dieser Stringer zurückfalten und einen Stau in dem Rohr verursachen. Ersetzt mit einem 4mm / 2,5mm PTFE-Schlauch.
Das Filamentbremssystem kann sich verheddern. Wenn während des Druckens eine Filamentverdrehung induziert wird, verursacht der Filamentfaden Schlaufen, die beim Versuch einer Belastung kräuselungsfest sind.
Die vakuumgeformten Filamentspulenhalter sind "gecrimpt" und zu eng, wo die Lager passen sollten. Kein großer Fan dieser Spulenhalter, also werden sie im Thrash landen. Danke für die schönen Lager

2x Personal MK3IR-BMG09 (Full) BEAR + MMU2S mod., ......
Posted : 02/10/2018 2:24 pm
Share:

Please Login or Register