nach Firmware update Drucker druckt nicht richtig  

  RSS
siegfried.p
(@siggi)
Active Member

Hallo zusammen!

Nachdem ich den Drucker von fw 3.7.1 auf 3.8.1 updatet hatte traten folgend Fehler auf.

1. der Drucker bleibt mitten im druck stehen und rührt sich nicht mehr. Erst nach Abbruch und neustart wieder einsatzfähig.

2. beim druck werden Unmengen an Fäden gezogen kein glattes Druckergebniss.

3. der Drucker macht während des drucks mehrfach eine unnötige Bewegung der Z Achse nach unten und zerstört dadurch das gedruckte Objekt

Ich habe einen Prusa i3 mk3s mmu2s

This topic was modified 10 months ago by siegfried.p
Posted : 02/12/2019 4:21 pm
kai.r3
(@kai-r3)
Noble Member

Hallo Siggi,

wenn der Drucker vorher einwandfrei funktioniert hat würde ich das FW-Update nochmal wiederholen.

Es kommt zwar selten vor, aber ich hatte anfangs auch schon ein fehlgeschlagenes Update.

Wichtig ist halt das der Drucker vorher richtig funktioniert hat, und Du die richtige FW-Datei verwendest.

Du brauchst unbedingt die für den MK3s mit MMU2s.

Sicherheitshalber solltest Du auch immer beides updaten. Also MMU und MK3.

Gruß Kai

Posted : 03/12/2019 3:53 pm
siegfried.p
(@siggi)
Active Member

Danke für die Antwort, ich werde es noch einmal versuchen.

Zur zeit drucke ich wieder mit der Fw. 3.7.1 und MMU2 Fw. 1.0.5 und habe

sehr gute Ergebnisse.

Posted : 04/12/2019 10:08 am
Karl Herbert
(@karl-herbert)
Famed Member

@siggi

Vielleicht machst Du vor dem Flashen einen Komplettreset und versuchst es mit der 3.8.0 Version. Diese lief auf meiner MK3S/MMU2S Kombi ohne Probleme. Natürlich kann das merkwürdige Verhalten Deines Druckers andere Ursachen haben, aber einen Versuch ist's wert. Und wie bereits erwähnt: Unbedingt auf die richtige FM Version achten!!! ( https://www.prusa3d.com/drivers/firmware-changelog/#mk3s )

Gutes Gelingen!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/12/2019 10:06 pm
siegfried.p
(@siggi)
Active Member

karl-herbert Ich habe deinen Tipp Komplettreset gemacht mit FW. 3.8.1,  3.8.0, 3.7.2 alle ohne erfolg.der Drucker bleibt nach kurzer zeit mitten im Druck stehen jetzt drucke ich gerade mit FW. 3.7.1 und habe bisher keine Probleme.

Ich Habe bei allen Drucken das  gleiche Testobjekt verwendet, das mit PrusaSlicer 2.1.0 Win 64 erstellt wurde.

Posted : 07/12/2019 1:06 pm
kai.r3
(@kai-r3)
Noble Member

Schau mal bitte nach der Kalibrierung Deiner Sensoren.

Das letzte Mal als ich solch seltsame "Probleme" hatte, hatte ich bei der Revision des Druckers den Hotend Sensor nicht richtig eingestellt. der hat mitten im Druck auf "0" geschaltet und war der Meinung das er kein Filament mehr hat.

Das passiert übrigens auch wenn man die Einstellung zu knapp wählt. Dann kann es sein das durch die Bewegungen des Druckers der Sensor umspringt von 1 auf 0 (oder anders herum). Das ist echt ein fieser Fehler.

Das kannst Du prüfen indem Du manuell mit Filament den jeweiligen Sensor testest.
Wackel dann, wenn kein Filament im Sensor steckt,  am Druckkopf oder andern beteiligten Teilen und schau ob sich der Status verändert. Das gleiche wiederholst Du nachdem Du mit Filament den jeweiligen Sensor "ausgelöst" hast.

Wie gesagt, ist echt fies wenn so ein Fehler auftritt. Liegt aber in so einem Fall nicht am Drucker, sondern an zu "spitz" eingestellten Sensoren.

Gruß Kai

This post was modified 10 months ago 2 times by kai.r3
Posted : 07/12/2019 10:36 pm
Karl Herbert
(@karl-herbert)
Famed Member

@kai-r3

mit dem Hotend-Sensor hatte ich auch so meine Probleme. Um den aktuellen Status nicht immer über den LCD Screen abfragen zu müssen, habe ich dann eine LED angebaut. LED an = Filament geladen, LED aus = kein Filament geladen.

Bauanleitung:

Mit der kleinen Erweiterung habe ich nun den Sensor sehr gut im Auge. Die SMD Bauteile habe ich für einige Euros bei Conrad Elektronik bezogen.

This post was modified 10 months ago by Karl Herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 07/12/2019 11:42 pm
siegfried.p
(@siggi)
Active Member

Danke für die Tipps werde ich demnächst ausprobieren. Led`s hab ich noch ein paar hier rumliegen.

Posted : 08/12/2019 2:27 pm
siegfried.p
(@siggi)
Active Member

Hallo

Ich habe mir jetzt den Filamentsensor angesehen und tatsächlich zu scharf eingestellt, wechselte immer zwischen 0 und 1.

Neu eingestellt Fw. 3.8.1 geladen und Testdruck gemacht.

Erster eindruck Drucker bleibt nicht stehen, doch jetzt habe ich diesen Z-Achsenfehler wieder.

Drucker druckt auf 46 mm Z-fährt auf 40 mm runter, mitten in das Testobjekt, fährt wieder auf 46 mm hoch und druckt weiter und das macht er fortlaufend. Testobjekt natürlich zerstört

Nach diesem Druck einen neuen angefangen Drucker bleibt wieder stehen Sensor zeig 1 an. 

Zum Glück habe ich ja eine Funktionierende Version.

Wer Aufgibt hat verloren, ich teste weiter.

Posted : 08/12/2019 6:11 pm
Karl Herbert
(@karl-herbert)
Famed Member

@siggi

"Drucker druckt auf 46 mm Z-fährt auf 40 mm runter, mitten in das Testobjekt, fährt wieder auf 46 mm hoch und druckt weiter und das macht er fortlaufend. Testobjekt natürlich zerstört"

Vielleicht eine überflüssige Frage: Hast Du den gcode in Bezug auf die "unschönen" Z-Bewegungen schon mal überprüft? Möglicherweise könnte es sich auch um ein Slicer-Problem handeln. Allzu oft sucht man an der falschen Stelle.

Eine unkontrollierte Z-Bewegung ins Minus ist schon etwas ungewöhnlich. Versuch mal einen Prusa-Vorlagegcode (von der SD-Karte) zu drucken.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 08/12/2019 7:06 pm
siegfried.p
(@siggi)
Active Member

karl-herbert ja hab ich, ich habe den Testdruck mit PrusaSlicer 2.1.0 erstellt und mit allen FW Versionen gedruckt.

Nur bei Vers. 3.7.1 Habe ich ein sehr gutes Druckergebniss ohne fehler. die fehler treten ab Vers. 3.7.2 auf. da ich aber längere zeit

nicht drucken konnte und jetzt erst wieder angefangen habe, wollte ich gleich auf die neueste Version updaten.Von der sd card habe ich noch keinen versuch gestartet, das wird dann jetzt als nächstes getestet

Posted : 08/12/2019 10:52 pm
siegfried.p
(@siggi)
Active Member

Sd Card getestet. Drucker bleibt nicht mehr stehen! ich werde ein neues kürzeres USB kabel einsetzen.

Auch bei der sd Card habe ich den    -Z-Fehler.

Posted : 10/12/2019 1:41 pm
Share:

Please Login or Register