MMU2S problème problème problème  

Page 4 / 5
  RSS
olivier.saraja
(@olivier-saraja)
Reputable Member

Te laisse pas surprendre, tu auras plein de questions. N'hésite pas à documenter tes succès comme tes échecs! 😆 

Posted : 14/09/2020 8:22 pm
olivier.saraja
(@olivier-saraja)
Reputable Member

@cedric-m

On dit plus Zaribo mais Caribou3d. Du riffifi entre le fondateur et l'un de ses associés, apparemment...

Je parle pas allemand, mais c'est vaguement compréhensible avec Google Translate: https://3dfans.de/die-verwirrung-um-zaribo-statement-von-wolfgang-caribou3d/

En gros, le fondateur s'est fait déposséder de la marque par un associé indélicat.

Posted : 14/09/2020 8:27 pm
cedric.m
(@cedric-m)
Prominent Member

erf c'est balot :/

Prusa Mini -CR20Pro tweak - BLV MGN.
https://www.thingiverse.com/Sulfu/makes...
Posted : 14/09/2020 8:42 pm
PatrickB
(@patrickb)
Honorable Member

@olivier-saraja

ah yesssssss sympa les mecs balot euh t'es gentil Cédric...un gros C...bon ça reste de bonne copie de mk3+bear...dc bon...

promis je vous ferais un post spécial bear av tout, montage, pièce, lien...et surtout résultat...for Mr Cédric 😉

Posted : 15/09/2020 7:55 am
pierrot.rey
(@pierrot-rey)
Eminent Member

Hello tout le monde.

Je me tourne vers vous par désespoir, depuis que j'ai un MMU2s, j'ai des soucis.

En mode un filament, ça fonctionne après avoir résolu de nombreux défauts matériel.

Maintenant je m'attaque au mode multi-filaments, changement de couleurs par le MMU. Le slicer me dit que c'est ok qu'il y a bien changement de fil mais le MMU n’effectue pas se changement. IL vide la buse attend ne décharge pas le fil, puis il redémarre sans avoir changé.

La chose un peut étrange, le slicer ne calcule pas la longueur de chaque couleur comme j'ai pu le voir dans les docs, il fait un calcul d'une seul couleur.

La je ne sais pas de quel coté chercher, le matériel ( MMU ), le soft ( Slicer ).

Posted : 19/09/2020 7:39 pm
PatrickB
(@patrickb)
Honorable Member

t'as essayé av des gcode de prusa mmu ? j'ai pas tt pigé mais dc ton slicer tu as bien choisi mmu ds choix de l'imprimante et dc à +++ couleurs sur ta pièces ? et dc ton fichier STL est aussi avec +++ pièces ?

Posted : 20/09/2020 11:26 am
pierrot.rey
(@pierrot-rey)
Eminent Member

Je viens de faire le test que tu m'as proposé, pas concluant. Ne fait toujours pas le changement.

Par désespoir, j'ai déconnecté le serveur octoprint et j'ai fait une impression en directe depuis la carte SD, ça fonctionne !!!!

Je suis parti d'un fichier tout fait et ensuite un autre que j'ai préparé moi même. Tout fonctionne !!!

C'est donc Octoprint qui me fait des misères, pourquoi ??

Une autre recherche en vue.

Posted : 20/09/2020 7:30 pm
PatrickB
(@patrickb)
Honorable Member

@pierrot-rey

t'es en wifi av octoprint ?? le wifi pose problème

Posted : 20/09/2020 8:22 pm
pierrot.rey
(@pierrot-rey)
Eminent Member

@patrickb

Entre l'imprimante et le serveur Octoprint je suis en usb et le serveur est connecté au réseau en wifi.

Je ne pense pas que c'est le wifi le soucis car les impressions en mono couleur sont parfaite. Je penche plus pour le serveur Octoprint.

Posted : 21/09/2020 9:35 am
PatrickB
(@patrickb)
Honorable Member

@pierrot-rey

ah oui mais c ça entre mk3 et octo tu es câblé..donc là ça va...en tt cas en usinage les fichiers envoyé en Wifi ont des problèmes..

Posted : 21/09/2020 10:22 am
olivier.saraja
(@olivier-saraja)
Reputable Member

Même avec une liaison USB (câble de qualité) entre mes imprimantes et un raspberry pi 3B+ 100% dédié, il m'arrive d'avoir des impressions de moins bonne qualité via Octoprint que via SD. Lorsque j'ai des soucis, je débranche toujours Octoprint pour dépanner... 🤔

Posted : 21/09/2020 10:27 am
PatrickB
(@patrickb)
Honorable Member

@olivier-saraja

ah j'ai vu +++ problème circuler av octo ..bon j'utilise pas dc j'aime pas trop l'interface..le slicer prusa ou ideamaker serait top si connecté direct..

Posted : 21/09/2020 10:32 am
pierrot.rey
(@pierrot-rey)
Eminent Member

@olivier-saraja

Je n'ai pas constaté ce défaut et pourtant j'utilise un câble usb de qualité avec comme toi un serveur raspberry pi 4B lui aussi complètement dédié.

Par contre depuis que j'ai changé la buse pour NOZZLE X c'est le jour et la nuit.

@patrickb

Je trouve Octoprint top car il te permet de vraiment tout contrôler à distance et l'interface n'est pas désagréable à mon goût. Il me permet aussi de le commander sur une tablette android via printoid.

Posted : 21/09/2020 11:04 am
PatrickB
(@patrickb)
Honorable Member

@pierrot-rey

je comprends faut que je m'y mette alors, et en même tps je me déplace tjs pour contrôler ma pei et regarder si ma buse est propre, enlever les purges dc bon j'ai tjs un nez qq part sur mon imprimante ..

pas mal si tu as sur tablette en +

ah la X celle là elle fait parlé d'elle...par contre j'ai vu une buse suisse me demande si je vais pas tester...

Posted : 21/09/2020 11:38 am
pierrot.rey
(@pierrot-rey)
Eminent Member

Une buse suisse ? c'est quelle marque ?

Posted : 22/09/2020 7:14 pm
pierrot.rey
(@pierrot-rey)
Eminent Member

Je me répond à moi-même.

Concernent le changement de filament en cour d'impression qui ne se faisait pas si j'utilisais Octoprint, j'ai trouvé pourquoi. Il faut configurer le profile de l'imprimante dans Octoprint pour lui indiquer combien elle possède d'extrudeur et si c'est une buse unique (même chose que la config du Slicer).

Maintenant tout fonctionne, je lui ai même fait une impression avec beaucoup de changements d'outils, RAS.

Posted : 23/09/2020 9:43 am
olivier.saraja
(@olivier-saraja)
Reputable Member

@pierrot-rey

La base. Bien vu, pourtant! Je pensais que "tout était dans le gcode".

This post was modified 4 weeks ago by olivier.saraja
Posted : 23/09/2020 10:23 am
pierrot.rey
(@pierrot-rey)
Eminent Member

@olivier-saraja

En fait vu que le Slicer était configuré juste il générait un gcode correct. Octoprint étant pas bien configurer il interprétait mal le gcode et n'envoyait pas la commande T de changement d'outil au MMU.

J'ai pas encore tester la config suivante Slicer en "Single" et le MMU en multi-matérieaux

Posted : 23/09/2020 4:36 pm
aln.perez
(@aln-perez)
Trusted Member

Bonsoir,  j'ai commandé le MMU2S et devrait le recevoir sous peu, si j'ai bien tout lu du post,

il faut pour éviter les ennuis etre très très maniacometiculeux au montage, ne pas boire de café, et compter environ 15 jours pour tout assembler,

et une semaine pour intégrer le tout dans une Lack enclosure déjà prête (là, c'est mon estimation)

puis encore 15 jours pour tout régler,

j'ai juste?

Je vous tiens informé del'avancement et des resultats.... 🙂

 

This post was modified 4 weeks ago by aln.perez
I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 25/09/2020 8:45 pm
olivier.saraja
(@olivier-saraja)
Reputable Member

Impossible à dire, les expériences semblent si diverses 😅

On (je) suivra tes péripéties de près 🙂

Posted : 25/09/2020 9:23 pm
Page 4 / 5
Share:

Please Login or Register