Chyba při tisku s MMU2S  

  RSS
3D Robot Maker
(@3d-robot-maker)
New Member

Dobrý den,

složil jsem upgrade MMU2S a testoval jsem na něm 5 objektů, ale všechny se přibližně po 60% tisku zastavily a MMU2s mi hlásil, že potřebuje zásah uživatele. Pokaždé jsem celou tiskárnu zkontroloval a stisknul jsem prostřední tlačítko a jednotka mi hlásila, že je opravená, ale když jsem opět spustil pokračování v tisku, tak mi tiskárna začala hlásit problém a to samé jsem udělal ještě dvakrát, ale poté se tisk úplně zrušil a nemohl jsem objekt dotisknout. Zkoušel jsem opakovaně zkalibrovat IR senzor, sondu F.I.N.D.A., dát tiskárnu i upgrade do továrního nastavení a znovu nahrát firmware, vyměnit IR senzor, vyčistit PTFE trubičku, sestřihnout filament, ale tiskárna pokaždé po určité době přestala fungovat. Většinou byl problém, když se měnil filament a to tak, že nový filament několikrát vjížděl do extruderu, ale po chvíli zase vyjel ven a pod tryskou se začala tvořit kulička z filamentu. Tiskárna, ale v single režimu tiskne zcela normálně. V jednobarevném režimu jsem vytiskl náhradní součástku selektoru F.I.N.D.A., protože předtím tam nebyla zarážka pro nůž, který během střihu vypadal. Nyní selektor dokáže ustřihnout filament, ale stejně se výsledky nezlepšily. Navíc při tisku stejných objektu se tiskárna zastaví ve stejné výšce.

Nemáte někdo s tímto zkušenost?

Předem děkuji

Dále přikládám fotky výtisků:

Posted : 04/08/2020 2:46 pm
jan.b45
(@jan-b45)
Active Member

Záleží, jakou chybu jednotka MMU hlásí. Jediný způsob jak to zjistit je podívat se, jak na jednotce blikají diody a z toho zjistit, proč se zastavila:

https://help.prusa3d.com/en/guide/status-led-indications-explained_86752

Posted : 17/08/2020 9:55 am
Lukáš
(@lukas-4)
New Member

Měl jsem ten samý problém, filament zajel do extruderu a okamžitě znovu vyjel a tak to dělalo myslím 3x po sobě a pak ti to hodí chybu. No po pár večerech jsem zjistil že originální díl (dvířka extruderu s "ručičkou") co došel s MMU2s byl prohlý a nedostatečně protínal snímač. Nebo když už protnul tak velice málo, že stačil kousek posunout filament, aby si senzor myslel že tam zase nic není. Takže jsem na konec ručičky co protíná závoru přilepil malý kousek filamentu a bylo po problému. V tvém případě si skoč do podpory -> senzor info a zkus si lépe seřídit vrchní dílek extruderu kudy se zavádí filament. Pokud nepomůže jak mě, tak nadstavit ramínko.

Posted : 20/11/2020 4:24 pm
Share:

Please Login or Register