upgrade na 2,5s problém s kalibrací  

  RSS
michal.j27
(@michal-j27)
New Member

Mám mk2s upgradnutou na mk2,5 . Běželo to v pohodě krom senzoru filamentu . Ten často a rád zlobil . Rozhodl sjem se pro upgrade na 2,5S , abych se toho zbavil . vše proběhlo podle návodu self test taky ok , ale při kalibraci podložky se nedostanu přes třetí bod .Tam to zahlásí bod nenalezen a kalibrace se ukončí . Zkontroloval jsem co se dalo řemenice ,napnutí , řemeny , červíky ale stále to nešlo firmwear jsem tam dal 3.6.0 pro mk2,5S ale problém se tím nevyřešil . Nahrál jsem tedy FW 3.6.0 pro mk2,5 a světe div se ono to jede , ale zas mi nejde ten senzor musím zapojit ten původní aby proběhl self test . Nevíte někdo proč se to děje ? Já myslel že podložky jsou u mk2,5 a mk 2,5 S stejné , že je jiný jenom extruder . Nebo jestli je jinde pinda sonda .nevím prosím o radu

Posted : 22/03/2019 11:19 pm
Penax
(@penax)
Eminent Member

Mám ten samý problém, ale se 4. bodem. Upgradoval jsem MK3 na MK3S MUU2S.
Nad 4. bodem začne extruder kroužit nahoru dolů a samozřejmě ho timto způsobem nenajde. A aby toho nebylo málo, osa X se srovná, ale při posunu dolů zastaví cca 5 cm nad podložkou. Reset, zapnutí vypnutí a modlení aby to prošlo. Jo když se zadaří, stejně neprojde kalibrace podložky.
Do toho nešťastného upgrade jsem neměl problém. Možná něco s Pindou. Tu jsem mimochodem zkoušel nastavit různě jak jen to šlo.

...
Posted : 26/03/2019 3:36 pm
Milos V.
(@milos-v)
Honorable Member

Mně po upgradu na MK2.5S na FW 3.6.0 self testy i kompletní kalibrace proběhly v pořádku. Výška PINDy je určitě důležitá, pokud nenajde bod, snížil bych ji o kousek. Nevím jak vy, ale mně to uchycení PINDy způsobuje, že je buď už příliš vysoko a nebo na můj vkus příliš nízko. Posouvá se mi defakto po závitech a nejde to jemněji doladit. Zrovna tu doporučovanou tloušťku stahovací pásky prostě nedám.

Ještě zkus jet extrudérem ručně z jedný strany na druhou. Máš výšku trysky/sondy nad podložkou stále zhruba stejnou? Jednou se mi po složení stalo, že na jedné straně byla tryska výrazně výš než na druhé. Myslel jsem, že jsem špatně dojel k horním dorazům a nemám osu x vodorovnou. Ale problém byl v mechanické konstrukci. Při manipulaci se povolilo uchycení celého toho Průša rámu a ten na jedné straně sjel níže ze sevření těch matek, co ho drží. Myslel sem, že se u ty kalibrace zblázním, nešlo to výškou sondy nijak kompenzovat a pak jsem si toho všiml očima. Ale tohle asi nebude ten případ, to by ti tryska spíš už ryla do podložky.

Miloš

Posted : 26/03/2019 5:23 pm
miroslav.h4
(@miroslav-h4)
Reputable Member


...........
Nevím jak vy, ale mně to uchycení PINDy způsobuje, že je buď už příliš vysoko a nebo na můj vkus příliš nízko. Posouvá se mi defakto po závitech a nejde to jemněji doladit. Zrovna tu doporučovanou tloušťku stahovací pásky prostě nedám.
................

Pokud je potřeba změnit výšku PINDY jemněji než o celý závit, stačí PINDOU pootočit buď doprava (PINDA jde dolů) nebo doleva (PINDA jde nahoru). Proto se tam nechává ta smyčka na kabelu. Směr točení je udáván při pohledu směrem dolů od kabelu PINDY k podložce.
Jak prosté, milý Watsone.... 😉

Posted : 26/03/2019 9:36 pm
Milos V.
(@milos-v)
Honorable Member

No vidíš, to mě v tu chvíli ani nenapadlo. Ten kabel je tak tuhej, že s tím moc ani hýbat nejde, ale v principu to určitě pomůže. Za půl roku při dalším upgradu se bude hodit, dík 😉

Posted : 26/03/2019 11:36 pm
Penax
(@penax)
Eminent Member

Tak já jsem na tom podstatně hůř. Kalibrace u bodu 4 selhavá protože mám přerušený kabel. Jakmile PINDA najede k levému okraji osy X, začne vynechávat. Samozřejmě jsem to zkoušel i bez kalibrace v klidu. Pohnu svazkem kabelů co vede z extruderu a PINDA zhasne.
Možná by to chtělo nějakou kontrolku nebo blikající bodík na displeji. Ona sice PINDA svítí a problikává, ale při zapnutém osvětlení tiskárny to není vidět. No nic, jdu objednat nový kousek. Vyměnit kabely a pájet se stím, to se mi moc nechce.

...
Posted : 27/03/2019 12:20 am
getsurveyus
(@getsurveyus)
New Member

I'm having this issue as well after a firmware upgrade. When I upgraded from MK 2.0S to 2.5S, everything was fine. Months later, I upgraded this http://getsurvey.us/taco-bell-survey-tellthebell /" target="true">site

Posted : 01/01/2021 6:11 am
Share:

Please Login or Register