I3 MK3S+ / MMU2  

  RSS
Adam Peter
(@adam-peter)
New Member

Hallo zusammen,

ich habe den MMU Bausatz zusammengebaut und seit einigen Stunden versuche ich es in Betrieb zu nehmen. Leider ohne Erfolg. Kalibrierung der ersten Schicht geht nicht. Nach dem alle Positionen am Heizbett angefahren sind fährt der Druckkopf die untere linke Ecke an. Bleibt bei diese Position stehen. Das Filament strömt aus der Düse die auf der Stelle bleibt. Das Verfahren in der X Achse findet nicht statt. Um ein größeres Schaden zu verhindern habe ich dann den Drucker ausgeschaltet. Hat jemand eine Idee wo das Problem liegen kann.

Viele Grüße 

Adam

Posted : 07/01/2021 10:08 am
Lichtjaeger
(@lichtjaeger)
Noble Member

Du hast deinen IR-Sensor nicht kalibriert. Das wird in der Anleitung aber aus ausdrücklich gesagt.

This post was modified 2 months ago by Lichtjaeger
Posted : 07/01/2021 10:19 am
Manfred
(@manfred)
Estimable Member

Hallo Adam,

ich schätze du hast den Filamentsensor am Extruder noch nicht eingestellt, kontrolliere das mal.

Du steigst im Drucker in das Menü: Support -> Sensor-Info

... dann nimmst du ein Stück Filament und schiebst es oben beim Extruder rein (PTFE-Schlauch vorher entfernen). Auf der Anzeige neben "IR" sollte dann eine 1 erscheinen, wenn das Filament drin ist. Kommt keine "1", dann musst du diesen Kaminblock etwas verschieben.

hier ein Video dazu

Edit: @lichtjaeger war schneller 😆 

This post was modified 2 months ago by Manfred
Man kann Dir den Weg weisen, aber gehen musst du ihn selbst - happy Printing :-)...
Posted : 07/01/2021 10:31 am
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @adam-peter

Hallo zusammen,

ich habe den MMU Bausatz zusammengebaut und seit einigen Stunden versuche ich es in Betrieb zu nehmen. Leider ohne Erfolg. Kalibrierung der ersten Schicht geht nicht. Nach dem alle Positionen am Heizbett angefahren sind fährt der Druckkopf die untere linke Ecke an. Bleibt bei diese Position stehen. Das Filament strömt aus der Düse die auf der Stelle bleibt. Das Verfahren in der X Achse findet nicht statt. Um ein größeres Schaden zu verhindern habe ich dann den Drucker ausgeschaltet. Hat jemand eine Idee wo das Problem liegen kann.

Viele Grüße 

Adam

Da wir ja neugierig sind: Konntest Du das Problem inzwischen lösen oder war es etwas Anderes?

Danke!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 15/01/2021 12:31 pm
Share:

Please Login or Register