Nastavení Linear Advance pro MMU ve Slic3r 1.37.2  

  RSS
mac
 mac
(@mac)
Trusted Member

Ahoj všem,

provedl jsem upgrade FW na 3.1.0 a nainstaloval na čerstvě nainstalované Win10 ovladače 1.9.2.

mrknul jsem na článek ud Josefa http://josefprusa.cz/firmware-v3-1-0-s-funkci-linear-advance-a-ovladaci-1-9-2/ kde je psáno

Hodnoty K (parametr, který určuje, jak moc ovlivňuje Linear Advance tisk) jsme měřili a testovali následovně:

PLA: M900 K30
ABS: M900 K30
PET: M900 K45
Multi Material upgrade: M900 K200 pro všechny materiály
Tyto hodnoty jsou přednastavené ve Slic3r PE. Hodnota K se nastavuje pod záložkou Filament Settings v sekci Custom G-code -> Start G-code, NIKOLIV pod nastavením Custom G-code tiskárny. PrusaControl používá stejná nastavení hodnoty K, ale nedovoluje uživatelům jejich editaci.

Pokud spustím Slic3r MMU, tak v G-CODU najdu M900 K200 - ale překvapivě pod nastavením Custom G-code tiskárny.

Pokud spustím Slic3r pro MK2 a vyberu MMU SingleMode, tak tam je zase nastavení M900 K30 u filamentu, ale pro MMU by tam měla být asi hodnota M900 K200 nebo ne?

Nevím zda si toho chlapci nevšimli a nebo to není technicky možné.

Každopádně nevím, zda mám pro tisk jedním materiálem používat Sli3er MMU nebo Sli3er pro MK2 a SingleMode. Dříve ve verzi MMU chyběly materiály ale teď už to vypadá stejně.

http://www.amenit.cz
http://www.AntiviroveCentrum.cz...
Posted : 27/11/2017 4:47 pm
v_s
 v_s
(@v_s)
Honorable Member

Podle mě to je dobře protože u MM by to mělo být pro všechny materiály, ale v Single se to chová jinak tam se nevytahuje materiál úplně ven

Posted : 27/11/2017 5:08 pm
mac
 mac
(@mac)
Trusted Member

Takže když to slicnu v MMU pro jeden filament a v nebo v Single Mode tak mam pokaždé něco jiného? To mi nějak nedává smysl???

http://www.amenit.cz
http://www.AntiviroveCentrum.cz...
Posted : 27/11/2017 5:53 pm
Share:

Please Login or Register