MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur
 
Notifications
Clear all

MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur  

  RSS
Bruno Fréchette
(@bruno-frechette)
New Member
MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur

Sur mon imprimante j'ai ajouté une roue avec un petit aimant pour voir mon axe Z tourné .  Puisque la mise à jour MK3S détecte maintenant l'absence de filament avec deux aimants, le fait d'ajouter un aimant sur l'axe du moteur, le détecteur d'absence de filament ne fonctionne pas.

Solution: enlever l'aimant sur l'axe du moteur  🙁

Posted : 31/05/2019 1:11 pm
Cédric.M
(@cedric-m)
Noble Member
RE: MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur

bizzare, c'est un capteur optique ... mais quand même cela fait une bonne distance entre le Z et l'extrudeur ...

ça marchait bien avant ?

CR20 Custom - BLV MGN - Photon mono X
https://www.thingiverse.com/Sulfu/makes...
Posted : 31/05/2019 2:30 pm
Framemanager
(@framemanager-2)
Trusted Member
RE: MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur

Vraiment bizarre...

J'ai pas le "s" mais pour avoir vu le montage, les aimants sont entourés de "plastique", sont éloignés de l'extrudeur et ces petits aimants n'ont pas la puissance pour arriver à bloquer le système, ou alors par transfert sur les pignons etc...

Space ce truc !

 
Posted : 31/05/2019 4:42 pm
Calire
(@calire)
Honorable Member
RE: MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur

Les aimants sont là pour remplacer un ressort en fait ; ils doivent se repousser pour que sans filament le levier revienne à la position idoine c'est à dire "pas de filament".

L'aimant en bout du moteur ne renseigne que la rotation du dit moteur : aucune influence sur le reste, tout le reste enfin presque.

Bruno tu es sûr que ça agit vraiment ?  enlève / remet ,  fais le 30 fois 😌  au moins ou plus pour      bizarre quand même   peut-être un aimant veau-doux  !!

Posted : 31/05/2019 7:30 pm
Patrick.b
(@patrick-b)
Prominent Member
RE: MK3S ne détecte pas l'absence de filament à cause d'un aimant sur l'axe du moteur

bonsoir

bon je passe au S ...enfin reçu et ma super PEI coated , enfin pas la lisse quoi...j'imprime , je monte , je règle et vous dis ça ...

Posted : 11/06/2019 4:31 pm
Share: