Y axis gets stuck sometimes  

  RSS
asawal555
(@asawal555)
New Member

I have been using prusa i3 mk2s for almost a year. Recently i started getting layer shifts on y axis.
Layer shift usually occurs around 4 - 5th layer. I have tried reducing the print speed but no difference.
Belt tensions are okay.
Nothing restricting bed movement
When i remove the belt, bed moves fine without any hindrance.
Here are video links of bed movement:
1) Bed get stuck while moving with hand
https://drive.google.com/open?id%3D1ahja315oWZOfdkfYQ0achwNtm0C_JDay&source=gmail&ust=1576081049089000&usg=AFQjCNE_bBw8T0ID5zwYSP_UKgkjzLt1A Q"> https://drive.google.com/open?id=1ahja315oWZOfdkfYQ0achwNtm0C_JDay

2) Printer Auto-Home correctly
https://drive.google.com/open?id%3D1pQrvFHlKVWZi-DL-2Fx6unM7ncx_jerb&source=gmail&ust=1576081049090000&usg=AFQjCNE-VcLKa_LQfllmIVTyHy8xTYznM g"> https://drive.google.com/open?id=1pQrvFHlKVWZi-DL-2Fx6unM7ncx_jerb

3) Bed moves fine while operating from the control knob
https://drive.google.com/open?id%3D1IgqDizaeguFmD-AMEj443VEFKuOeEWJT&source=gmail&ust=1576081049090000&usg=AFQjCNGof31_dUMeZzUPNKauD-Ol1tiFO w"> https://drive.google.com/open?id=1IgqDizaeguFmD-AMEj443VEFKuOeEWJT

4) Belt tension
https://drive.google.com/open?id%3D12qTlgalo04GruQLzI5aXOrYtoLt1L4HK&source=gmail&ust=1576081049090000&usg=AFQjCNGiEmDvqr749plmvU1CGVucKQP3- Q"> https://drive.google.com/open?id=12qTlgalo04GruQLzI5aXOrYtoLt1L4HK

5) Bed moves smoothly when not connected to motor
https://drive.google.com/open?id%3D1DajG1q-I1q7ZVeXoiQ7fwaERkWcISxyn&source=gmail&ust=1576081049090000&usg=AFQjCNHDOecqhcw4FUQGqeO2KltXQQyG- w"> https://drive.google.com/open?id=1DajG1q-I1q7ZVeXoiQ7fwaERkWcISxyn

Posted : 10/12/2019 10:18 pm
joan.t
(@joantabb)
Veteran Member Moderator

try lubricating the smooth rods!
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 10/12/2019 10:58 pm
jean-marc.v
(@jean-marc-v)
Active Member

Hello,

Same problem since 3.8.1

Regrads

...
Posted : 11/12/2019 10:59 am
BillCampbell
(@billcampbell)
Reputable Member

@jean-marc-v

Should not be using 3.8.1 on a MK2S.

Bill
Tagaytay City, Philippines
Founder member of Philippines Prusa Printer Owners FB Group
Sponsor Pillars of God Academy in Bacoor...
Posted : 15/12/2019 7:43 am
Share:

Please Login or Register