Notifications
Clear all

BED PREHEAT ERROR  

  RSS
Michael
(@michael-18)
New Member
BED PREHEAT ERROR

I normally print PLA with no problems. I decided to try ABS so i can vapor smooth prints.  

during a test of the printer this happens.

 

1.I set temperature on bed to 100c 

2.Printer only reaches 75c before Bed preheat error occurs  

3.I checked thermistor with a blow drier to confirm it was working properly.

 

What troubleshooting step is next? If heater on heated bed is the problem, is it better to repair or replace?

Posted : 12/06/2019 1:56 am
BillC
(@billc)
Reputable Member
RE: BED PREHEAT ERROR

There is no separate heater for the bed. It heats due to the resistance of the copper tracks within the PCB bed. Check the wiring. If you have a loose connection or frayed wire you may only need to replace that.

Bill
Tagaytay City, Philippines
Founder member of Philippines Prusa Printer Owners FB Group
Sponsor Pillars of God Academy in Bacoor...
Posted : 12/06/2019 11:04 am
Michael liked
Michael
(@michael-18)
New Member
Topic starter answered:
RE: BED PREHEAT ERROR

@billcampbell I comfirmed connections are good. The heated bed ohms out at 1.5Ω and is receiving 11.55 DCV 

Posted : 14/06/2019 12:03 am
BillC
(@billc)
Reputable Member
RE: BED PREHEAT ERROR

Time to use chat on the shop page to talk with support.

https://help.prusa3d.com/article/i8wpgd8seo-preheat-error

Bill
Tagaytay City, Philippines
Founder member of Philippines Prusa Printer Owners FB Group
Sponsor Pillars of God Academy in Bacoor...
Posted : 14/06/2019 1:34 am
Michael liked
Share: