Simplify3D (S3D) settings for the Original Prusa i3 printers
 
Notifications
Clear all

[Sticky] Simplify3D (S3D) settings for the Original Prusa i3 printers  

Page 13 / 18
  RSS
murloc992
(@murloc992)
Estimable Member
Re: Simplify3D print settings (August 30, 2016)

Does anybody know how to make S3D do the mesh leveling before heating everything up like Cura does? Immense heat gives me some funky mesh bed leveling. 🙂

...
Posted : 14/05/2017 4:44 pm
Bavilo
(@bavilo)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

Hi everyone,

I am using matteo.s2 settings and 200 microns looks great. 100 microns is still giving me a little headache. Using Prusa Silver PLA.

...
Posted : 19/05/2017 9:32 am
Knickohr
(@knickohr)
Moderator
Re: Simplify3D print settings (August 30, 2016)

Cooling problem.

Try to rotate Benchy 90° clockwise, so that the bow is in front.

Thomas

Posted : 19/05/2017 11:08 am
Bavilo
(@bavilo)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

Now the spot just shifted:

...
Posted : 19/05/2017 5:25 pm
courtney.b
(@courtney-b)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

Now the spot just shifted:


Bavilio:

I was having this exact same issue, what wound up being the problem for me was my bed temp was too high. the front end of the benchy is incredibly sensitive to temperature on purpose. try turning down your bed temp by 5 degrees and post your results. i hope this helps.

...
Posted : 19/05/2017 11:58 pm
Bavilo
(@bavilo)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

I have decreased the Bed temp from 55 to 45. The weird spot got a little smaller but it is still there...How am I supposed to print something like this using ABS?

Is anyone else having these heat problems with matteos 100 micron setup?

...
Posted : 20/05/2017 10:03 pm
matteo.s2
(@matteo-s2)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

could it be a slight over-extrusion? I regularly print at 100 with no issues

...
Posted : 22/05/2017 5:39 pm
courtney.b
(@courtney-b)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

I have decreased the Bed temp from 55 to 45. The weird spot got a little smaller but it is still there...How am I supposed to print something like this using ABS?

Is anyone else having these heat problems with matteos 100 micron setup?

oh man ABS and PLA act completely different. i don't think you'll have much of an issue. I would have to agree with the post right above me, if the problem is still there when dropping your bed to 45 degrees... then it's most likely slight over extrusion, do you have a picture of the floor/roof of the benchy? Do you see aaaannny stuffed layers up there? ( like, parts that are raised a tad bit on top of the walls and floor area of the benchy like they were "squeezed" into place.
I print my benchys at 215 1st layer, 205 the rest and 55 on the bed.

OH!! I remember when i had my slicer set to print from the Outside-in , this same thing would happen to benchy. Make sure you have your slicer printing from the Inside-Out.

...
Posted : 24/05/2017 4:46 pm
stephan.k
(@stephan-k)
Reputable Member
Re: Simplify3D print settings (August 30, 2016)

As Courtney already said: It is primarily a cooling issue. It doesn't happen with all PLA brands either. In general: printing cooler,cooler bed temperature or higher fans do help. It goes away when i print with 0,2mm layers or use a different PLA brand.

Same settings, 3 different brand PLAs

Posted : 24/05/2017 5:44 pm
shawn.j2
(@shawn-j2)
New Member
Re: Simplify3D print settings (August 30, 2016)

Hi,
who is Matt and where can I get this simplify fff ?

grab it here: https://gist.github.com/cubiq/502e171c6ee0f69f47044dbabace829b

report any issue, it's the only way to improve the profile. Please note that each prusa is slightly different and you may still need to tweak some parameters (especially the extrusion multiplier)

Did you do any update with more Filament types? This one only has PLA and ABS. how about PETG or NGEN?

...
Posted : 25/05/2017 5:43 am
matteo.s2
(@matteo-s2)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

I've got a PETG filament, I will be experimenting a bit with it next week.

...
Posted : 26/05/2017 12:53 pm
Nomad965
(@nomad965)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

Quick question .... working on getting rid the of the print start area with coasting and or setting the X/Y somewhere else, here are the images with my FFF for S3D.





Marvin with the zig zag line is printed with a coasting set on 0.20 increasing it wont make it better a predefined x/y start end point.

Marvin with the straight line is printed with coasting 0.00 basically off, yielded a better overall result with a better placed x/y co-ordinate.

In comparing both marvins with coasting off it resulted with a better result.

My question is is there any possible work around to have that line disappear.

Both marvins printed on a Normal setting 0.2

Prusa i3 MK2s MK2.5s Mk3 Mk3s BearPrusa Zaribo 320 - Kit Build - Rc Driver - Tweak freak...
“I know nothing about surpassing others. I only know how to outdo myself.” -Bushido-...
Posted : 27/05/2017 2:16 am
Nomad965
(@nomad965)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

Here the other images.
Other.jpg
20170420_102253.jpg
magnifier_20170423_143232.jpg

Read this article, I managed to get it down to really low, on 0.2 as per my post above, but cant get rid of it completely... @Gortosch

Prusa i3 MK2s MK2.5s Mk3 Mk3s BearPrusa Zaribo 320 - Kit Build - Rc Driver - Tweak freak...
“I know nothing about surpassing others. I only know how to outdo myself.” -Bushido-...
Posted : 27/05/2017 3:22 am
Nomad965
(@nomad965)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

Playing around a little more with my FFF profile, going through some of Philips and my setup and that of Joseph, this is the final profile I came up with.

Images of the 3d benchy, though I chose the wrong x/y positioning. I think the print quality is at it's optimal stage for 0.2

Any feedback from anyone to improve on it am all ears.

Thank you

My profile

Note: I have a Gcode script with a 9 point calibration variable that you may need to remove and add your numbers instead to compensate for the 9 point inaccuracy on the bed.

Also I dont like having very high print speeds, it just induces more resonance on the print machine, and more wear and tear overall on the machine, the print speeds on the machine have not been touched and are based on the original Prusa Profile from JP.









Prusa i3 MK2s MK2.5s Mk3 Mk3s BearPrusa Zaribo 320 - Kit Build - Rc Driver - Tweak freak...
“I know nothing about surpassing others. I only know how to outdo myself.” -Bushido-...
Posted : 28/05/2017 1:07 am
philip.c3
(@philip-c3)
Active Member
Re: Simplify3D print settings (August 30, 2016)

I am using these settings provided on the drivers page for for the MK2 and the g code being produced is missing the M106 command to turn on the cooling fan.

If I change the print settings to the pre-built Prusa i3 profile provided by the Simplify3D software, the command is present and the fan is turning on when it's supposed to. The only problem with using this profile is that the build plate is smaller than the one provided by Prusa.

Is anyone else having this problem?

...
Posted : 01/06/2017 10:47 pm
wirlybird
(@wirlybird)
Reputable Member
Re: Simplify3D print settings (August 30, 2016)

I had the same issue. I did a reset on S3D and it was then fine.

...
Posted : 02/06/2017 12:26 pm
LDoubleE
(@ldoublee)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

I am using these settings provided on the drivers page for for the MK2 and the g code being produced is missing the M106 command to turn on the cooling fan.

If I change the print settings to the pre-built Prusa i3 profile provided by the Simplify3D software, the command is present and the fan is turning on when it's supposed to. The only problem with using this profile is that the build plate is smaller than the one provided by Prusa.

Is anyone else having this problem?
Make sure your gcode flavour is set to reprap (g-code tab). I had this issue as I run several printers in s3d

...
Posted : 02/06/2017 10:55 pm
Athruz
(@athruz)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

Has there been any update on these settings since August of 2016?

...
Posted : 12/06/2017 5:21 am
coolRR
(@coolrr)
Trusted Member
Re: Simplify3D print settings (August 30, 2016)

Hi everyone,

I've used "Original Prusa i3 MK2 RC4.fff" today to make a print in Simplify3D with my Prusa i3 MK2S, and I got the following pasta:

This didn't happen when I used the default profile that came with Simplify3D, or when using Cura or Slic3r.

Any idea what went wrong and how I can fix it?

Thanks,
Ram.

...
Posted : 13/06/2017 12:03 pm
courtney.b
(@courtney-b)
Eminent Member
Re: Simplify3D print settings (August 30, 2016)

Playing around a little more with my FFF profile, going through some of Philips and my setup and that of Joseph, this is the final profile I came up with.

Images of the 3d benchy, though I chose the wrong x/y positioning. I think the print quality is at it's optimal stage for 0.2

Any feedback from anyone to improve on it am all ears.

Thank you

My profile Xray965 Final.zip

Note: I have a Gcode script with a 9 point calibration variable that you may need to remove and add your numbers instead to compensate for the 9 point inaccuracy on the bed.

Also I dont like having very high print speeds, it just induces more resonance on the print machine, and more wear and tear overall on the machine, the print speeds on the machine have not been touched and are based on the original Prusa Profile from JP.

Regarding your resonance issue, I noticed amazing improvements in resonance artifacts by simply replacing my smooth Y-Idler with a HIGH QUALITY ( very important...) Toothed idler. people debate this all the time. but in my experience atleast, it helped quite a bit.

...
Posted : 13/06/2017 9:05 pm
Page 13 / 18
Share: