Calibration good but nozzle hits bed at home base and then no extrusion when going to print!!!!!
 
Notifications
Clear all

Calibration good but nozzle hits bed at home base and then no extrusion when going to print!!!!!  

  RSS
Sue
 Sue
(@sue)
New Member
Calibration good but nozzle hits bed at home base and then no extrusion when going to print!!!!!

Hi can anyone tell me what to try to stop this, my Mk2 -  goes through the calibration 9 points fine but then as it comes back to 'home base' it presses hard onto bed? and although it carries on to go to print it cannot extrude filament as it is far too close to the bed - I found that out after it dug a square out of my pei sheet and of course the clicking sound as no filament could be extruded!  

...
Posted : 27/11/2020 2:59 pm
coolbotic
(@coolbotic)
New Member
RE: Calibration good but nozzle hits bed at home base and then no extrusion when going to print!!!!!

I have had the same issue! So annoying as it has ruined my printing bed and now they have discontinued the upgrade kit so I can even get the parts to upgrade/fix it!

...
Posted : 30/01/2021 8:36 pm
Sue
 Sue
(@sue)
New Member
Topic starter answered:
RE: Calibration good but nozzle hits bed at home base and then no extrusion when going to print!!!!!

@coolbotic

I eventually found out the problem was with 'live Z adjust' - I had cranked it way way up - something stupid like -2000 - and had forgotten to turn it back to zero.  All fine again apart from working the models around the damaged PEI sheet.  Hope this helps you too.

...
Posted : 31/01/2021 12:31 pm
Share: