Notifications
Clear all

MkII přestala zavádět filament  

  RSS
michal.b9
(@michal-b9)
Active Member
MkII přestala zavádět filament

Jsem necelý měsíc vlastníkem modelu Mk II. Tisknu docela hodně a již několikrát tiskárna zavedla filament až na několikátý pokus (druhý až třetí). Včera jsem po cca 4 hodinovém tisku měnil strunu a nová se již definitivně odmítla zavést. Absolvoval jsem cca 10 - 15 pokusů se stejným výsledkem :

Struna se začne bez problémů natahovat až zhruba do chvíle, kdy motor podavače přejde do nízkých otáček. Potom se struna zasekne i když se motor se stále točí (je to vidět na jeho ose). Zkusil jsem trysku vyčistit akupunkturní jehlou. Napoprvé s obtížemi prošla po celé délce a nyní jde zasunout zhruba do poloviny.

Podle struny, kde kolečko podavače vybrousí vždy půlkulatý výbrus do poloviny struny je problém 54 mm pod středem podávacího kolečka, kde se struna zarazí.

Tryska je jak podle displeje tak podle subjektivního pocitu když přiložím ruku správně předehřátá. Ještě podotknu že již asi čtvrt roku intenzivně tisknu také na předchozím modelu a tak tento problém nikdy nenastal a podávání zde pracuje na 100 procent.

Nějaký nápad prosím pěkně ?

Díky

...
Posted : 01/08/2016 9:55 am
Jiri Lorencik
(@jiri-lorencik)
Estimable Member
Re: MkII přestala zavádět filament

Celkem dost možné, že je hotend stejně ucpaný, stalo se mě jednou, že mě zůstal filament po vytahování v PTFE trubičcce, vycházelo to i na obdobnou vzdálenost

...
Posted : 01/08/2016 10:36 am
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Díky za odpověď. Takže to začíná vypadat že nějaký běžný uživatelský trik na tohle nebude a rozborce a sborce se ta tiskárna bohužel nevyhne 🙁

...
Posted : 01/08/2016 11:14 am
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Tak přece jenom jedna uživatelská rada od podpory. Ma se jednat pouze o ztuhly filament v trysce a staci predehrat pres ladeni pouze extruder na 260 C a filament znovu zavest. Tak to zitra vyzkousim a dam vedet, jak to zafungovalo.

...
Posted : 01/08/2016 11:37 am
Jiri Lorencik
(@jiri-lorencik)
Estimable Member
Re: MkII přestala zavádět filament

Hm, já zkoušel 240 a neprošlo to, možná to chce víc, dej pak vědět, já použil trik, že jsem nažhavil drát a vsunul ji do hotendu z vrchní strany přes PTFE trubičku... filament se přilepil na drát a vytáhl jsem ten materiál pěkně ven.

...
Posted : 01/08/2016 12:14 pm
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Tak trik se zvýšením teploty na 260 C rozhodně nevyšel. Filament se chová pořád stejně, nelze zavést a akupunkturní jehla zespoda tryskou projde jenom kousek. Bohužel 🙁

...
Posted : 03/08/2016 4:05 am
Jiri Lorencik
(@jiri-lorencik)
Estimable Member
Re: MkII přestala zavádět filament

Ne zespodu, ale z vrchu!!! oddělej přítlačné kolečko, nahřej drát (já nažhavil mosazný drát do ruda) a dej ho z vrchu. Nemusíš se bát, že by si poškodil PTFE trubičku, ten mosazná drát strašně rychle ztratí teplotu, takže to taktak stačí, aby to zajelo do zatuhlého filamentu...

...
Posted : 03/08/2016 8:55 am
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Rozumím seshora, to jsem pochopil bylo to dobře napsané. Jen protože mám tiskárnu jako hotový výrobek od Průši jsem tento krok ještě raději ještě nedělal a schovávám si demontáž jako poslední možnost. Prostě hotový výrobek co by měl fungovat sám o sobě a nějak se mu to zadrhává ve více směrech budu demontovat opravdu jako poslední možnost. Zatím se řídím pokyny na průšově chatu, zrovna si píšeme (tedy čekám 24 minut na poslední odpověď) a zdá se, že to dospěje opravdu k zavedení drátu seshora, každopádně dám vědět. Díky.

...
Posted : 03/08/2016 9:11 am
David T.
(@david-t)
Noble Member
Re: MkII přestala zavádět filament

Prostě hotový výrobek co by měl fungovat sám o sobě a nějak se mu to zadrhává ve více směrech budu demontovat opravdu jako poslední možnost.
To není žádná demontáž. Odklopení přítlačné kladky a vyčištění trysky od zatuhlého filamentu bych zařadil spíš mezi úkony údržby.

Posted : 03/08/2016 9:40 am
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Ano, poté co jsem to úspěšně absolvoval souhlasím že toto není demontáž. Ale předem se toho trochu bál.

Takže opravdu odklopit po odšroubování přítlačných šroubů přítlačné ložisko, zahřát a prošťouchnout drátem. Podle průši 1,5 mm mě stačil 1,2 mm a musel jsem použít ovšem dost značnou sílu. Strunu to nyní zavádí halelujá a teď jdu řešit proč to během této opravy ztratilo nulovou pozici osy Z a nefunguje autokalibrace a tisková hlava se zarývá do podložky.

Díky všem za odpovědi, zatuhlý filament v horké části už umím vyčisti 🙂

...
Posted : 03/08/2016 10:02 am
Jiri Lorencik
(@jiri-lorencik)
Estimable Member
Re: MkII přestala zavádět filament

To přítlačné kolečko jsou dva šroubky, to jsem opravdu nebral jako nějakou demontáž 🙂

Když je dostatečně nahřátý drát, tak to jde bez hrubé síly... Jinak gratulace k vyčištění. Toto ucpání mě zlobí jen u PLA při výměně filamentu... ale naštěstí se nemusí vše rozšroubovat a drát stačí.

Po tom čištění vyjel si s osou komplet nahoru, aby vše bylo v rovině, pustil v nastavení kalibraci osy Z a pak na zkoušku kalibraci v2?.... osobně mohlo něco přeskočit a určitě bych udělal znovu kalibraci.

...
Posted : 03/08/2016 10:57 am
pj
 pj
(@pj-2)
Eminent Member
Re: MkII přestala zavádět filament

Vyjeti s oso Z na horni "doraz" bych povazoval za samozrejmost pri kazde mechanicke manupulaci s tiskarnou. pri vypnutych motorech jde docela snadbo posunout Z treba na jedne strane. Tiskarna pak nevi ci je a kde....

...
Posted : 03/08/2016 12:42 pm
michal.b9
(@michal-b9)
Active Member
Topic starter answered:
Re: MkII přestala zavádět filament

Ano, vyjel jsem nahoru a srovnal osy, ale bohužel sonda ztratila polohu a sjíždí pod podložku. Už je to u výrobce aby zjistil co se stalo 🙁

...
Posted : 09/08/2016 6:45 am
Vojtěch Bubník
(@vojtech-bubnik)
Admin
Re: MkII přestala zavádět filament

> Vyjeti s oso Z na horni "doraz" bych povazoval za samozrejmost pri kazde mechanicke manupulaci s tiskarnou. pri vypnutych motorech jde docela snadbo posunout Z treba na jedne strane. Tiskarna pak nevi ci je a kde....

Nový a lepší, konečný firmware 3.0.6 má na to menu položku "Kalibrace Z". Ta donutí uživatele vyjet vozíkama nahoru.

Původní "Kalibrace Z" se teď jmenuje "Mesh Bed Leveling".

Vojta Bubník

...
Posted : 09/08/2016 7:12 am
MadMax
(@madmax)
New Member
Re: MkII přestala zavádět filament

Taky mi tiskarna taky po vymene PLA prestala loadovat novej filament. Podle zoubku zajel 55m hluboko, pak zacal motorek cvakat, nic neteklo a novej filament nebyl ani trochu natavenej. Jehla ze spoda sice sla prostrcit, ale k nicemu to nebylo.

Pouzil jsem tedy Godricuv trik (diky) - odmontoval pritlacne sroubky, posunul podavaci kolecko bokem, pracne narovnal kancelarskou sponku, rozzhavil jeji konec zapalovacem do ruda, jemne zasunul na dotek, chvilku pockal na vychladnuti a pak vytahnul prilepeny blokujici filament 🙂

...
Posted : 21/08/2016 7:27 pm
peter.b27
(@peter-b27)
New Member
Re: MkII přestala zavádět filament

Ahojte

tak sa musim pridat drotik pomohol mam MK3 a zasekol sa cca 6cm struny
a dakujem za dobry typ 😉

Posted : 27/03/2018 1:47 pm
Vasek70
(@vasek70)
Active Member
Re: MkII přestala zavádět filament

Mám podobný problém, jen s tím rozdílem, že se mi filament bez potíží zavede, z trysky jde vizuelně správné množství materiálu, když na otázku zda je filament již čistý odpovím "NE", začne se znovu bez problémů tlačit další a z trysky vylézá další materiál.
Jakmile však začnu tisknout, přestane se filament podávat (motůrek se točí, ale na filamentu prokluzuje - cvaká).
Přeruším.li tisk (zapnu předehřev aby tryska nechladla), vyjmu a zavedu filament opět bez jakéhokoliv problému.
Pokračuji v tisku a filament se okamžitě přestane podávat (podávací kolečko se na filamentu protáčí (cvaká).
Teplota při tisku je správná - zkoušel jsem nastavit stejnou, jako je u předehřevu, ale situace se nezměnila - podávání stále cvaká.
Zkoušel jsem dávat tisk věcí, co jsem tiskl se stejným filamentem nedávno, ale kdepak - podávání cvaká a cvaká.
filament zaveden snad desetkrát, ale při tisku to zkrátka nefunguje.

Zkoušeny různé teploty - nepomohlo.
Zkoušen různý přítlak - bez efektu
Zkoušen různý filament - stále stejné
Zkontrolován prostor kolem podávacího kolečka - vše čisté (no, jelikož zavedení funguje, předpokládám, že tady problém nebude)

Už mi došla fantazie - nějaký nápad?

Update:
Tak jsem dal filament jiného výrobce a najednou to jede.
Nechápu. nerozumím.
s "problémovým" filamentem jsem před 14ti dny vytiskl půl špule naprosto bez potíží. Dnes jsem chtěl jen ze stejné špule dotisknout ještě jeden díl a nic. A nejdou ani díly, které jsem ze stejného materiálu před 14ti dny tiskl... 🙁

...
Posted : 13/01/2019 4:03 pm
Share: