Problem s tiskem druhe vrstvy  

  RSS
Mato Peto
(@matopeto)
Active Member

Ahojte

pri tlaceni druhej (A zaroven poslednej) vrstvy sa filament nechyta. Prva vrstva je uplna OK. Nastaveni sliceru je profil 0.35 fast. U stejneho modelu to robi opakovane ale v roznom mnozstve

Co moze byt za problem?

Vopred vdaka za rady.

This topic was modified 2 months ago by Mato Peto
Posted : 10/10/2020 12:29 pm
Zoltan_l
(@zoltan_l)
Moderator

A ty mas opravdu mk2s?

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.2.1, technical background...
Posted : 12/10/2020 8:24 pm
Mato Peto
(@matopeto)
Active Member

Ano, opravdu mam mk2s, (MK2 je na podlozke napisane, to ze je to "S", mam od povodneho majitela)

inac doplnujuce info, filament bol prusament galaxy black, slicer PrusaSlicer, vybraty Prusament PLA, teplota podlozky 60, teplota nozzlu 215, najprv sa tlacila prva vrstva, potom hned na to posledna (je to tenka dosticka s okrajmi, model tento: https://www.thingiverse.com/thing:3356313

Skusal som rozne nastavenia teploty a rychlosti ale stale to robi, niekedy viac niekedy menej... (u inych modelov, ktore so tlacil problem nebol, ale ziaden z nich nemal taku velku plochu tisku)

This post was modified 2 months ago by Mato Peto
Posted : 12/10/2020 8:32 pm
Zoltan_l
(@zoltan_l)
Moderator

Dela to i jiny filament? Zkusil bych jiny.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.2.1, technical background...
Posted : 07/11/2020 5:45 am
Share:

Please Login or Register