Notifications
Clear all

Software not working after upgrade  

  RSS
luke.c2
(@luke-c2)
New Member
Software not working after upgrade

Hi there, I have just upgraded my MK2s to mk2.5s.  When i turn the control knob I get squares on the screen which means i can't do much and I can't even factory reset.  I tried using my old motherboard and the same error problem occurs which makes me think it might be a hardware issue.  I'm not sure how to proceed.  Any suggestions would be appreciated

 

thanks,

luke

...
Posted : 11/08/2020 12:19 pm
Chicago Keri
(@chicago-keri)
Trusted Member
RE: Software not working after upgrade

Hi Luke

So, if I understand you correctly...

1- The Mk2s was working correctly before upgrading to Mk2.5s

2- For whatever reason, you have a spare MiniRAMBO board to try, and it also does not work in the same fashion.

Questions:

1- Did the failure occur after reprogramming the MiniRAMBO as a Mk2.5s?  If so, did you also upgrade the firmware on the spare MiniRAMBO?

2- Can the MiniRAMBO board still communicate through USB to a computer using either Pronterface or Prusaslicr? If so, can functions be commanded remotely? (i.e. heat bed, move an axis, etc...)

Suggestions:

If the USB communication is still active, it could well be the LCD got connected wrong. Double check to see if the LCD cables got swapped or reversed.

If USB does not communicate, try unplugging things from the MiniRAMBO one at a time. I would start by unplugging the filament sensor, see if it starts,  if not turn off, unplug the PINDA, see if it starts, if not, turn off, unplug the two Y-cables for the fan, and so on until only the LCD and power cables remain connected. At that point I would unplug the LCD completely and see if it will communicate over USB.

 

That's where I would start....  Good Luck!

¡no entiendo Español!
Nein! Nicht Versteh!
Я немного говорю по-русски но не очень хорошо, и...
I'm not very good at English either! Maybe someday I'll find a language I'm good at?...
Posted : 15/08/2020 2:22 am
Share: