Notifications
Clear all

New to me MK2.5S  

  RSS
Humanshield
(@humanshield)
New Member
New to me MK2.5S

So I am new to 3d Printing, I bought my first 3d Printer during the Covid lockdown as something to do to pass the time (Prusa Mini - Awesome machine).    I am hooked.  I found a deal (or so I thought) on a what was sold as a Prusa MK2 on an auction site.  I am only into it for $250 so it wasn't bad.  Fedex was a bit rough and it showed up with a bunch of broken parts (all plastics).  The pics from the auction showed these parts as in tact.  So I am fairly sure it happened during shipping.  I found it awesome that Prusa offered models for all the parts on the website.  So I fired up my Mini to patch up my new Mk2.  While sorting out what parts I needed it seems it has been upgraded to a MK2.5 S.  many of the parts I had to look at that model to get "matching" for the broken parts where in the 2.5 and 2.5S archives.  It does also have a 2.5S firmware on it.  

 

So after all assembled, I had one successful print (Benchy).  Did a firmware upgrade which seemed to go fine.  The next print gave me a thermal runaway.  I started watching closer.  And I seem to be having an issue I saw many users posting about at various sites.  When the cooling fan kicks on after the first layer it drops the print head temp quickly.  Leading to the thermal runaway.  I have ordered some of the E3d socks as many folks report that as a solution.  Is that the only solution?  Perhaps a redesigned fan shroud?  Looks like maybe some folks got a higher wattage heater?  Looking for some community guidance from some folks that may have dealt with this.

 

Thanks!

3D Printing Newb

Posted : 27/01/2021 1:26 pm
GunnerP
(@gunnerp)
Eminent Member
RE: New to me MK2.5S

Not sure if you have found a solution yet, but I have used the silicone sock ever since a few months after I got my MK2S and I have upgraded it along the way to MK2.5S. The silicone sock has never given me any problems personally if you are worried about it, just make 100% sure that you have it on completely when you first put it on. Using the silicone sock and doing the PID autotune (which you can find out about here) my hotend temps stay locked at the set temperature and only swing by about 2C when the fan kicks on from 0% to 100%. I'm not sure if doing the PID tuning might fix your problem even not having the sock. When I did the PID tuning I did it with the nozzle about 1.5in (~40mm) from the bed, I set the fan to 100% before starting the tuning, then start the tuning with a temperature of 230C. I use 230C because it is about half way between the temperature for PLA, PETG, and ABS. Choose whatever temperature is close to the temperature for the materials you use.

This post was modified 10 months ago by GunnerP
...
Posted : 17/02/2021 3:15 am
GunnerP
(@gunnerp)
Eminent Member
RE: New to me MK2.5S

Also, are your heater wires red or blue? I believe the red wires are 40W heater and blue is lower wattage (30W maybe?).

...
Posted : 17/02/2021 3:33 am
Chicago Keri
(@chicago-keri)
Trusted Member
RE: New to me MK2.5S

The E3D sock will help. Other things to check are the tightness of wire connections at the MiniRAMBO and the power supply.  Also, the new MK3.5S+ fan shroud has been adapted for our R4 -R5 version of the extruder on Thingiverse. I printed the shroud out and it does fit and it does shield the heat block from the part cooling air much better than the R4 duct.

¡no entiendo Español!
Nein! Nicht Versteh!
Я немного говорю по-русски но не очень хорошо, и...
I'm not very good at English either! Maybe someday I'll find a language I'm good at?...
Posted : 07/03/2021 11:35 pm
Share: