Attempted to upgrade my firmware now computer emits a continuous loud high pitched beep when powered up.
 
Notifications
Clear all

Attempted to upgrade my firmware now computer emits a continuous loud high pitched beep when powered up.  

  RSS
jgold
(@jgold)
New Member
Attempted to upgrade my firmware now computer emits a continuous loud high pitched beep when powered up.

The display is lit up with boxes and the controls do not do anything. Pressing the X button reboots it but after a second it starts the sound again.  I've tried a factory reset but the buttons don't respond.  The printer doesn't show up anymore on the computer so I can't re-flash the firmware.

I can't find anything about how to get past this.  If anyone can point me in the right direction I'd appreciate it.

...
Posted : 03/12/2020 9:41 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Attempted to upgrade my firmware now computer emits a continuous loud high pitched beep when powered up.
Posted by: @jgold

The display is lit up with boxes and the controls do not do anything. Pressing the X button reboots it but after a second it starts the sound again.  I've tried a factory reset but the buttons don't respond.  The printer doesn't show up anymore on the computer so I can't re-flash the firmware.

I can't find anything about how to get past this.  If anyone can point me in the right direction I'd appreciate it.

Maybe you flashed the wrong firmware? Maybe this helps you: https://help.prusa3d.com/en/article/firmware-updating-issues-mk2s-mk3s-mmu2s_2225

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/12/2020 11:10 pm
jgold
(@jgold)
New Member
Topic starter answered:
RE: Attempted to upgrade my firmware now computer emits a continuous loud high pitched beep when powered up.

I did flash the wrong firmware. The problem was, I couldn't re-flash the correct one. I was able to figure it out this afternoon. I started thinking that maybe the alarm was because the sensors were different so I ended up un-plugging everything but the display and power.  That got it to the point where I could re-flash the firmware with the correct file.

Thanks for the help Karl. I appreciate it.

...
Posted : 04/12/2020 4:10 am
Share: