Notifications
Clear all

Extruder moves too far right during calibration.  

  RSS
Jerry Siegel
(@jerry-siegel)
Active Member
Extruder moves too far right during calibration.

During any of the calibrations my extruder moves too far to the right after finding cal. point 1 OK. And I have to stop the calibration. No error messages as I stop the calibrations before they damaged the bed.

MK2.5S
New Rambo board
Passes self test
Assembly has been checked, belts checked

Tried but did not solve issue:
Firmware 3.10 and 3.8
Factory reset

Checks:
Self test - passed
XYZ calibration - failed
Z calibration - failed

What else can I try?

TIA
Jerry

...
Posted : 04/08/2021 9:35 pm
Diem
 Diem
(@diem)
Noble Member

If a factory reset doesn't help take it to Prusa support:

For support: Log into your Eshop account, navigate to support and live chat is at bottom right in most browsers. If not you may need to disable your ad-blocker temporarily.

Cheerio,

Posted : 04/08/2021 10:58 pm
Jerry Siegel
(@jerry-siegel)
Active Member
Topic starter answered:
Live Help=No Help

No help. I spent 4.5 hours on live chat. But they could not resolve the problem. Said they would "take it to the team" and get back to me this week. 🙁

...
Posted : 07/08/2021 6:10 pm
JoanTabb
(@joantabb)
Moderator
pictures might help1

abstract thought... 

is the X motor pulley 16 tooth? or 20 tooth?

20 tooth would put you off the end of the bed. 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 07/08/2021 7:37 pm
Jerry Siegel
(@jerry-siegel)
Active Member
Topic starter answered:
Hmm...

It’s the same pulley that has been on there for years. The board was replaced before, with this same board and worked fine until the LCD output failed. But I’ll check, just to be sure.

Attachment removed
...
Posted : 07/08/2021 7:56 pm
Jerry Siegel
(@jerry-siegel)
Active Member
Topic starter answered:
It's a 20 tooth

So I checked and it is indeed a 20 tooth. But it worked fine before the Rambo board change. Doesn't make sense.

...
Posted : 07/08/2021 9:16 pm
Jerry Siegel
(@jerry-siegel)
Active Member
Topic starter answered:
Solved!!!

So I swapped out the 20 tooth for a 16 tooth and now it passes XYZ calibration. But does not answer the question as to why it worked with the 20 tooth on the failed Rambo. The Universe is indeed a strange place. Thanks for the Help! 🙂

...
Posted : 07/08/2021 10:11 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Solved!!!

Something may have gone wrong during the firmware update. But I'm pleased that you could find the error 👍 

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 07/08/2021 10:29 pm
JoanTabb
(@joantabb)
Moderator
Teething Problems!

the world is full of Odd situations... 

Glad it's solved

Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 07/08/2021 10:48 pm
Share: