Notifications
Clear all

First layer issues  

  RSS
Chancey
(@chancey)
New Member
First layer issues

I got a 2nd hand Prusa MK2 I am using PLA, I replaced the PEI coating on the heat bed. Trying to get the first layer to smooth out I get this. 

It looks like I may need to go lower. But i am already at -0.180. Does that sound and or look right?

Best Answer by JoanTabb:

it's difficult to say...
ripples normally mean live Z is too low... 

But you can also get ripples if live Z is way too high,,, 

I would initially try live Z as a smaller negative number, and see what happens
regards Joan

Posted : 19/12/2020 9:10 am
JoanTabb
(@joantabb)
Moderator
RE: First layer issues

it's difficult to say...
ripples normally mean live Z is too low... 

But you can also get ripples if live Z is way too high,,, 

I would initially try live Z as a smaller negative number, and see what happens
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 19/12/2020 3:06 pm
Chancey
(@chancey)
New Member
Topic starter answered:
RE: First layer issues
Posted by: @joantabb

it's difficult to say...
ripples normally mean live Z is too low... 

But you can also get ripples if live Z is way too high,,, 

I would initially try live Z as a smaller negative number, and see what happens
regards Joan

I was way to high, I dropped it almost 4x what it was and it started to clean up. Guess the new PTE sheet was thinner. Thanks for your help!!

Posted : 19/12/2020 3:24 pm
Share: