Problema sensore filamento IR dopo aggiornamento da MK3S a MK3S+
 
Notifications
Clear all

Problema sensore filamento IR dopo aggiornamento da MK3S a MK3S+  

  RSS
Simone Giordano
(@simone-giordano)
Active Member
Problema sensore filamento IR dopo aggiornamento da MK3S a MK3S+

Buon pomeriggio a tutti. 😀 

Questo giorni mi è finalmente arrivato l'aggiornamento da MK3S a MK3S+ ordinato a fine Dicembre.

Dopo aver seguito asso passo tutte le guide per aggiornare le varie componenti interessate dall'aggiornamento ho riscontrato un problema con il sensore di filamento IR.

Tutto controllato e ricontrollato più volte.

Il sensore funziona.

Andando sotto il menù della stampante che mostra lo stato dei sensori il sensore non cambia di stato quando si inserisce la brugola per scostare gli ingranaggi dell'estrusore.

Provando a calibrare il sensore, come da manuale dell'unità MMU2S, spostandolo dapprima tutto a sinistra e successivamente tutto a destra non si hanno mai cambiamento di stato del sensore.

La situazione cambia smontando tutto il "Comignolo" e facendolo scorrere verso destra.. il sensore finalmente cambia di stato.

Ora secondo me le parti scaricate e stampate per aggiornare l'estrusore MK3S+ a lavorare con l'unità MMU2S presentano qualche difetto di progettazione.

Qualcun' altro con unità MMU2S a seguito dell'aggiornamento MK3S+ ha riscontrato questo tipo di problema?

 

Grazie in anticipo per ogni eventuale risposta e buone stampe. 😉 

 

Posted : 19/03/2021 1:58 pm
Simone Giordano
(@simone-giordano)
Active Member
Topic starter answered:
RE: Problema sensore filamento IR dopo aggiornamento da MK3S a MK3S+

Risolto!

Evidentemente si è trattato di un errore di assemblaggio.

Avevo smontato e rimontato il particolare in oggetto almeno tre volte nella giornata di ieri ed il problema era sempre lo stesso... oggi ho smontato e assemblato tutto di nuovo ed il problema sembra essere sparito. 🙄 

Meglio così... 😉 

Posted : 20/03/2021 12:33 pm
Antonio liked
Share: