Notifications
Clear all

MMU2S - pas de chargement vers l'extrudeur  

  RSS
Sac
 Sac
(@sac)
Active Member
MMU2S - pas de chargement vers l'extrudeur

Bonjour.

J'ai assemblé le MMU2S sur ma MK3S et je ne parviens pas a charger le filament dans l'extrudeur.

Les 5 filaments sont bien chargé et correctement en attente au niveau du selecteur, meme si ce chargement reste laborieux a cause du raccrochage a la sortie de PTFE

A la demande de chargement vers l'extrudeur le filament provenant indifferement de l'un des 5 PTFE  s'engage correctement jusqu'a la sonde FINDA, mais c'est a ce moment la que le moteur d'entrainement du MMU change de sens et renvoie le filament derrière le sélecteur a plusieurs reprise, pendant ce temps l'entrainement de l'extrudeur tourne en attente du filament.

Les changements d'état des sondes FINDA sur le MMU2S  et IR sur l'extrudeur sont corrects.

Les firmeware ont ete flashés a plusieurs reprises dans la version qui a priori est la bonne

Je ne comprends pas ce fonctionnement qui se répète a chaque tentative de chargement. Quelqu'un a t il déjà eu ce comportement bizarre?

Quelqu'un peut il m'apporter une aide?

 

D'avance merci?

Posted : 12/04/2021 7:58 pm
Prusa Printer 51
(@prusa-printer-51)
Active Member
RE: MMU2S - pas de chargement vers l'extrudeur

Pour bien comprendre, ton filament fait pleins de va et viens au niveau de ta sonde finda?

le déplacement ce fait en vitesse lente ou es-ce que tu entend la vitesse accélérer et réduire au bout d'un certain temps?

Posted : 13/04/2021 5:53 pm
jollyjn
(@jollyjn)
Honorable Member
RE: MMU2S - pas de chargement vers l'extrudeur

Quand tu dis chargement, c'est du filament ou de la buse?

Du filament, c'est le préparer qu'il soit prêt dans le MMU2S

Pour charger le buse, il doit te demander une température de chauffe avant. C'est ça?

 

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 14/04/2021 10:56 am
Sac
 Sac
(@sac)
Active Member
Topic starter answered:
RE: MMU2S - pas de chargement vers l'extrudeur

@prusa-printer-51

BOnjour,

merci pour vos retours.

C'est exactement ca, le filament fait des allers-retour du selecteur a la sonde FINDA à vitesse rapide avec des accélérations.

Posted : 16/04/2021 7:15 pm
Sac
 Sac
(@sac)
Active Member
Topic starter answered:
RE: MMU2S - pas de chargement vers l'extrudeur

@jollyjn

BOnjour,

merci pour vos retours.

C'est pendant la tentative de chargement de la buse, avec effectivement un préchauffage de l'extrudeur. A ce moment là, les 5 filaments sont correctement chargés dans le MMU2S

Posted : 16/04/2021 7:18 pm
jollyjn
(@jollyjn)
Honorable Member
RE: MMU2S - pas de chargement vers l'extrudeur

Vérifie tes filaments si il ne sont pas bouffés quelque part (les sortir des PTFE et les inspecter).
Ça pourrait dire que le MMU2S n'accroche plus et ne peux plus le pousser dans l'extrudeur.
Il essaie alors de reprendre ses marques, rétracte et renvoie le filament.

Lors du chargement initial d'un filament, si tu entends des crac-crac, il y a alors certainement un problème de réglage entre la FINDA et/ou le détecteur IR.

Ça peux venir aussi d'un idler trop serré et pas assez de puissance pour l'ouvrir et faire la connexion du capteur IR.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 17/04/2021 10:52 am
Prusa Printer 51
(@prusa-printer-51)
Active Member
RE: MMU2S - pas de chargement vers l'extrudeur

Du moment ou le fil bloque quelque par, la première chose a faire est de revérifie ton fil plus haut en amont.

car quand le fil bloque entre l'extrudeur et le mmu, il se passe que la roue denté dans le mmu usine le fil qui coince et donc cela créer un trou dans le fil. Donc après l'appuie pour poussé le filament est mort ( a cause du trou ) et cela va toujours planter au niveau du trou.

Posted : 17/04/2021 4:41 pm
Sac
 Sac
(@sac)
Active Member
Topic starter answered:
RE: MMU2S - pas de chargement vers l'extrudeur

@prusa-printer-51, @jollyjn

Merci pour vos 2 reponses, qui se ressemblent. Apres verifications et de nouveaux essais, je peux vous assurer que

1 - mon filament est parfait et qu'il est libre sur tout son cheminement

2 - le idler est sous tension comme prescrit dans le manuel de montage (1mm de l'affleurement du trou de la vis)

En outre, le filament ne bloque pas entre la sonde FINDA et l'extrudeur, car il rebrousse chemin des le changement d'etat de la FINDA et que, après le défaut (LED rouge) et relâchement de l'entrainement, le filament peut être entrainé sans difficulté à la main jusqu'à l'extrudeur qui bizarrement me demande si la couleur du filament est correct en sortie de buse sans se soucier de la LED rouge du MMU2S. Je pense qu'il y a un souci au niveau du firmware du MMU2S, j'ai essayé de le flashé à nouveau, mais le flashage a echoué à plusieurs reprises, je pense que le transfert a été corrompu. Je vais trouvé un cable blindé pour fiabiliser le transfert. 

Qu'en pensez vous?

Sac

Posted : 19/04/2021 8:08 pm
jollyjn
(@jollyjn)
Honorable Member
RE: MMU2S - pas de chargement vers l'extrudeur

Une petite chose, tu as bien changé ton profil d'impression (sous l'onglet "Réglages de l'imprimante"), dans le slicer, pour I3 MK3S & MK3S+ MMU2S (et non pas I3 MK3S & MK3S+) car c'est cette histoire de vérification de la couleur chargée qui me turlupine!

This post was modified 6 months ago by jollyjn
MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 20/04/2021 5:41 am
Sac
 Sac
(@sac)
Active Member
Topic starter answered:
RE: MMU2S - pas de chargement vers l'extrudeur

@jollyjn

A priori j'ai le bon profil, mais je vais reprendre tout depuis le debut.

Posted : 21/04/2021 6:46 pm
Sac
 Sac
(@sac)
Active Member
Topic starter answered:
RE: MMU2S - pas de chargement vers l'extrudeur

Bon voila, j'ai définitivement réglé le problème en repassant en MK3S. On verra ultérieurement, si j'ai envie...

Posted : 29/04/2021 6:53 pm
Prusa Printer 51
(@prusa-printer-51)
Active Member
RE: MMU2S - pas de chargement vers l'extrudeur

Dommage! Faut pas baisser les bras! ( je dit ça, mais j'ai aussi fait pareil mdr   )

Moi aussi j'ai eu quelques difficultés et une fois réglés, ça tourne nickel!

Sinon pour l'histoire du câble blindé, je peu pas te garantir que cela fonctionne a 100%.  Moi aussi quand j'ai voulue flashée le MMU, j'ai eu quelque soucis contrairement a la mk3!

 

Et pour l'idler, t'embête pas a le serrer comme il est dit dans le bouquin car pour le moment, vue que tu est embêté avec le chargement vaut mieux avoir un idler sans grosse contrainte pour être sur que le chargement ce fasse sans soucis.

 

Posted : 11/05/2021 4:08 pm
Prusa Printer 51
(@prusa-printer-51)
Active Member
RE: MMU2S - pas de chargement vers l'extrudeur

@jollyjn

J'ai essayé il n'y a pas longtemps de faire un chargement de la buse en manuel ( via l'imprimante ) et effectivement il te demande si la couleur qui sort de la buse est de la bonne couleur!

Posted : 14/06/2021 8:53 am
Share: