Notifications
Clear all

MMU2S muckt beim Einschalten und laden/entladen mehr schlecht als recht  

  RSS
markus.oberle
(@markus-oberle)
New Member
MMU2S muckt beim Einschalten und laden/entladen mehr schlecht als recht

Sehr geehrte Community,

mein erster Beitrag hier im Forum, bis weilen war ich auch recht zufrieden mit dem Drucker.

Die MMU2 macht mir aktuell ein paar Probleme...gerade jetzt, wo ich sie einsetzen will.

 

Hab dazu mal ein Video erstellt:

https://www.dropbox.com/s/5mbx9cu095csj0h/VID_20201009_160728.mp4?dl=0

Hoffe man kann es öffnen, falls nicht --> bitte melden!

Nach dem Einschalten macht der Idler komische Dinge...paar Sekunden später das gleiche wieder.

Bug oder Feature?

 

Da sonst der Filamentwechsel auch nicht wirklich funktioniert, tippe ich mal auf Bug.

Was könnte das sein? Jemand ne Idee?

 

Wenn das Filament mal aus heiteren Himmel es bis zum Extruder geschafft hat druckt er auch vernünftig, nur das Laden/Entladen ist immer mit einer gewissen seelischen Spannung verbunden 😉

 

Schonmal vielen Dank für eure Antworten!

Hoch die Hände, Wochenende 😀

Gruß

Markus

Posted : 09/10/2020 2:50 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU2S muckt beim Einschalten und laden/entladen mehr schlecht als recht
Posted by: @markus-oberle

Sehr geehrte Community,

mein erster Beitrag hier im Forum, bis weilen war ich auch recht zufrieden mit dem Drucker.

Die MMU2 macht mir aktuell ein paar Probleme...gerade jetzt, wo ich sie einsetzen will.

 

Hab dazu mal ein Video erstellt:

https://www.dropbox.com/s/5mbx9cu095csj0h/VID_20201009_160728.mp4?dl=0

Hoffe man kann es öffnen, falls nicht --> bitte melden!

Nach dem Einschalten macht der Idler komische Dinge...paar Sekunden später das gleiche wieder.

Bug oder Feature?

 

Da sonst der Filamentwechsel auch nicht wirklich funktioniert, tippe ich mal auf Bug.

Was könnte das sein? Jemand ne Idee?

 

Wenn das Filament mal aus heiteren Himmel es bis zum Extruder geschafft hat druckt er auch vernünftig, nur das Laden/Entladen ist immer mit einer gewissen seelischen Spannung verbunden 😉

 

Schonmal vielen Dank für eure Antworten!

Hoch die Hände, Wochenende 😀

Gruß

Markus

Hallo und willkommen im Prusaforum!

Die Rattergeräusche sind normal, da auch die MMU2 mit den TMC2130 Treibern ausgestattet ist und an allen Achsen die Homeposition sucht. Bezügliche der instabilen Lade- und Entladevorgänge kann man dem Video leider nichts entnehmen. Mit der Idler Federspannung solltest Du etwas bzgl. Federspannung experimentieren. Der Filamenttransport muss leichtgängig sein. Ich würde auch mal in den Stealth Modus umschalten.

Die MMU2 Justierungen erfordern manchmal viel Zeit und Geduld. 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 09/10/2020 9:03 pm
markus.oberle
(@markus-oberle)
New Member
Topic starter answered:
RE: MMU2S muckt beim Einschalten und laden/entladen mehr schlecht als recht

Danke für den Hinweis mit den Rattergeräuschen...zwar nicht schön, aber wenn's ein Feature und kein Bug ist...schonmal beruhigend.

Heute morgen den ersten Druck mit MMU2 in wirklichem Einsatz, PETG und BVOH....läuft 👍 

Melde mich zurück bei weiteren Problemen 😆 

Posted : 12/10/2020 8:28 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MMU2S muckt beim Einschalten und laden/entladen mehr schlecht als recht

@markus-oberle

Na, dann viel Spaß und gutes Gelingen 👍 

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 12/10/2020 8:42 am
Share: