Notifications
Clear all

FS toujours à 1  

  RSS
SailWood
(@sailwood)
Active Member
FS toujours à 1

Bonjour,

J'ai réussi mon montage ! Tout fonctionne bien sauf le capteur de filament qui reste sur On avec ou sans fil. Le FS Lever dégage bien quand j'enlève le fil mais la pièce en plastique ne sort par complètement du champ du capteur. Avant que je démonte tout 🙁 j'aimerais bien savoir si quelqu'un a eu ce soucis et la manière de le régler.

 

Merci

Posted : 20/07/2020 8:00 am
Flo4Print
(@flo4print)
Noble Member
RE: FS toujours à 1

Salut, tu peux toujours essayer de rentrer sortir le fil de manière répétée, un grand nombre de fois, pour voir si cela libère le levier. Sinon il faudra ouvrir la tête pour desserrer un peu la vis. Tu peux aussi desserrer un peu la tête voir si cela libère le levier.

MK3S & Fusion 360...
Posted : 20/07/2020 8:29 am
SailWood
(@sailwood)
Active Member
Topic starter answered:
RE: FS toujours à 1

@flo-r

Merci mais ça n'est pas mon pb, le levier fonctionne bien, seulement la pièce du FS ne dégage pas suffisamment du capteur. J'ai vu des pbs similaires sur le forum EN et j'ai réglé mon problème en intercalant un fin bout de PLA sous la platine du capteur à gauche. Ca l'incline légèrement et ça permet au capteur de ne plus voir la pièce (le levier). C'est vraiment une question de 10 ème de mm. La pièce est un peu trop large mais j'ai pas envie de démonter toute la tête pour ça.

Posted : 20/07/2020 12:20 pm
SailWood
(@sailwood)
Active Member
Topic starter answered:
RE: FS toujours à 1

Pour être plus clair c'est c'est partie là qui est un poil trop longue.

Posted : 20/07/2020 12:23 pm
Flo4Print
(@flo4print)
Noble Member
RE: FS toujours à 1

tu vois ca comme tu veux, le levier ne revient pas assez ou la pièce est trop longue 😀 

Je penche plutot pour le levier qui ne revient pas completement. Tu peux toujours desserrer un peu la tete (seconde image ci dessous) pour voir si cela le libère suffisamment pour que le capteur ne voit pas plus le levier.

MK3S & Fusion 360...
Posted : 20/07/2020 5:47 pm
Calire
(@calire)
Honorable Member
RE: FS toujours à 1

Et le bon placement des aimants (flèche orange sur l'un) pour que cela se repousse (flèches vertes et coche OK) au lieu de s'attirer (flèches rouges et coches NON des photos précédentes).  A vérifier.

Posted : 20/07/2020 6:36 pm
SailWood
(@sailwood)
Active Member
Topic starter answered:
RE: FS toujours à 1

Les aimants se repoussent bien et j'ai desserré un peu pour être sur, pas de changement.

Après je me base sur ce post https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/filament-sensor-ir-problem/#post-147830 . Visiblement je ne suis pas le seul à rencontrer ce problème.

Bonne journée,

Posted : 21/07/2020 6:48 am
Flo4Print
(@flo4print)
Noble Member
RE: FS toujours à 1

Quoi qu'il en soit tu va devoir ouvrir voir ce qu'il se passe. 

Ne retient qu'en dernier la solution qui consisterait a découper le cache du levier. Bon d'un autre coté tu pourras toujours le reimprimer si cela ne va plus.

MK3S & Fusion 360...
Posted : 21/07/2020 1:17 pm
Calire
(@calire)
Honorable Member
RE: FS toujours à 1

Et le branchement, peut-être une p'tite erreur de pins sur la carte mère : à vérifier à la loupe et lampe torche.

Posted : 21/07/2020 7:33 pm
jollyjn
(@jollyjn)
Honorable Member
RE: FS toujours à 1

J'ai eu ce petit problème au départ aussi.

J'ai dévissé la plaque de protection et aussi desserré le détecteur. Au moment de resserrer ce dernier, je l'ai maintenu le plus éloigné de l'entrée du filament. depuis plus de problème.

Il semblerait que la partie qui occulte le détecteur infra-rouge soit légèrement trop longue. Mais bon cela reste de la pièce imprimé, et il ne faut pas oublier qu'il y a des tolérances.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 22/07/2020 5:17 am
SailWood liked
Calire
(@calire)
Honorable Member
RE: FS toujours à 1

D'où un bon nettoyage des pièces avant montage, avec lime et essai de mise en mouvement des pièces qui doivent être   heu   en mouvement : toujours prendre son temps au montage.

Et voir la mobilité, ne point trop serrer dans ce cas là.

Et le branchement ?    au cas zouzou ...

Posted : 22/07/2020 6:29 am
Share: