Poor extrusion (Prusa i3 Plus 1.75 mm)  

  RSS
Marco.A
(@marco-a)
New Member

Hi,

I'm using my Prusa i3 Plus 1.75 mm since April 2016.

In the last prints I have the (bad) results as in the image below. Even using good old successful .gcode files I observe what I suppose to be underextrusion. This is what I have already done:

  • The problem also occurrs with a brand new nozzle;
  • The problem also occurrs with a brand new vacuum sealed PLA filament;
  • If I loosen the extruder idle screws, the filament slips over the hobbed pulley;
  • If I tighten the extruder idle screws, the motor looses steps;
  • The problem occurs printing PLA up to 245°C (I usually print at 215-220°C, heated bed at 60°C)
  • I suspected a relation with the ambient low temperature, but the problem also occurs when printing at 20°C;

What I haven't done yet:

  • to check whether the nozzle temperature is real. Unfortunately I have no tools to perform a local precise temperature measurement, I suppose that the only way is just to buy a heater cartridge and/or thermistor replacement.
  • to check for wear of the hobbed pulley. Same as before, I should buy a new pulley to check.

 

Any ideas to solve such a frustrating issue?

Thank you in advance!

 

Cheers,

Marco

Posted : 24/01/2020 8:48 am
Marco.A
(@marco-a)
New Member

UPDATE

Thanks to Michael Kuznetsov (Prusa Technical Support) who suggested me to check the hotend PTFE tube!

It was almost completely occluded. I changed it as explained here.

I also took the opportunity to change/upgrade some other hot-end parts (heater block, heater cartridge and thermistor). Even if I found that there is some PIDs tuning to do, I tried to print the same file and now it works perfectly!

Posted : 14/02/2020 11:46 am
Share:

Please Login or Register