Old i3 Mk1 miniRambo 1.0a with PrusaNmk2  

  RSS
rseand
(@rseand)
Active Member

I have an old i3 Mk1 with the original 3mm PrusaNmk2 extruder and the 1.0a miniRambo. It's my sons printer and after some tweeking have managed to print some really nice stuff. Despite this I am in the process of changing the extruder to a 1.75mm one and will have to update the firmware. As such I was playing with the firmware updater that is part of PrusaSlicer 2.1.0. To cut a long story short I can change the firmware, but I'd like to restore the original firmware and can't find it on the Web site.

I've been trying a lot of different versions, and it seems that V3.0.3 is the last version that still supports the 3mm PrusaNmk2 extruder. Unfortunately, I need to be able to adjust the extruder heater PID but this isn't accesable on V3.0.3.

Can any one point me to the firmware I am looking for?

Hope to get a response.

Posted : 11/11/2019 3:01 am
zoltan
(@zoltan)
Member Moderator

Same as https://forum.prusaprinters.org/forum/hardware-firmware-and-software-help/looking-for-old-pid-adjust-firmware-for-mk1-3mm/#post-173093  

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.2.1, technical background...
Posted : 11/11/2019 1:57 pm
rseand
(@rseand)
Active Member

Yes, before I posted in the original thread I had found that collection of software. I downloaded everything from 1.0 through to 3.0.11 as well as a couple of others. None of them had the PID factor settings in the menu. Unfortunatly I don't know the actual version number that was shipped with the unit.

Posted : 12/11/2019 7:22 am
Share:

Please Login or Register