Pravidelné vroubky v tisku  

  RSS
Tae
 Tae
(@tae)
Active Member

Zdravím,

doposud jsem tiskl na mé Prusa Mini bez jediného problému v nádherné kvalitě, žádný stringing, layer shifting, prostě sen. Bohužel posledních pár tisků se mi kdykoliv něco vytisknu, děje toto (pod textem). Hledal jsem na internetu, ale nepodařilo se mi najít odpověď, co by to mohlo způsobovat. Tiskárna nemá žádné modifikace.
Jednou se mi tisk nevyvedl a cca po hodině byl na hotendu jeden velký blob napůl roztaveného plastu. Musel jsem až oddělat hotend, aby se mi to pohodlně čistilo a vše podle návodu složil zpět. Nemyslím si, že bych to složil špatně.

Nemá někdo nápad, co to může způsobovat?

Jen dodám, že stříbrné kusy jsem tiskl vedle sebe a oba mají na stejném místě defekty. Byly tištěny stejně jako jsou na fotce.
Modrý kus se extra nepovedl, má divné pruhy po sobě, které jsou vidět i na fotce.

Děkuju moc! 😊

This topic was modified 1 month ago by Tae
Posted : 18/01/2021 6:10 pm
Zoltan
(@zoltan)
Moderator

Jake je nastaveni svu u u toho modreho modelu?

Vypada to jako nepravidelna extruze, jakou verzi FW pouzivas?

Nez to zaclo zlobit neflashoval jsi novy FW?

Mohla by to byt i priucpana tryska, pri zmene filamentu s vyssi teplotou taveni na filament s nizsi muze dojit k tomu, ze se zbytky tohonstareho nevytlaci z trysky a priucpou ji.

Zkusil bych cold pull.

This post was modified 1 month ago by Zoltan
even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.0 RC1, technical background...
Posted : 19/01/2021 5:42 pm
Tae liked
Tae
 Tae
(@tae)
Active Member

Pozice švu: Nejbližší (pokud jsem teda našel správnou věc)

Upřímně jsem v nastavení nic neměnil, protože vše běhalo jak má, tak na to nešahám, zvláš jako nováček. 🙂
FW jsem flashoval nový, ale nejsem si jistý jestli to začalo zlobit potom. Je to možné.

Zkusím cold pull a pokud nezabere, starší FW.

Děkuju za radu 🙂

This post was modified 1 month ago by Tae
Posted : 20/01/2021 1:34 pm
Tae
 Tae
(@tae)
Active Member

Tak jsem dodělal cold pul, trochu jsem nějakého bordelu vytáhl, ale nevím jestli to zafunguje. Mám teď bobky pustit znovu tisk, protože jsem si všiml, že osa Z má poměrně velkou vůli a při tisku vydává divné zvuky. To asi nemá být, že? 😄
Vůle:


Zvlášní zvuky:

This post was modified 1 month ago 3 times by Tae
Posted : 20/01/2021 2:39 pm
Tae
 Tae
(@tae)
Active Member

Zapomněl jsem dodat FW verzi a už nešel edit. 4.2.1-final+2072

Posted : 20/01/2021 2:46 pm
Zoltan
(@zoltan)
Moderator

Pokud je tiskarna v zaruce (nekonec asi i mimo zaruku) tak na tu zavitovou tyc bych se spojil se supportem. Ta vule je divna. Prihlasit se do eshopu a tam skrz chat a dat jim to video. Povolena tyc v ose z to muze take delat.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.0 RC1, technical background...
Posted : 20/01/2021 8:09 pm
SaddamCZ
(@saddamcz)
New Member

@tae

Takovou vůli jsem měl na MINI taky, podle mě je to ok, závitová tyč je na pevno jen na motoru a dole v základně jen volně visí v díře. Při její délce pak pruzi dost na to, aby se s ní v díře dalo hýbat. Jediný co, tak pokud je nepatrně ohnutá, tak může v některé výšce o stranu díry škrtat, což je slyšet. Mně to dělala v nejvyšší poloze, tak jsem motor osy Z odsrouboval, tyč povysunul z díry ven a s citem doohnul na střed díry.. 

Jinak ty zuby jsou určitě od švu, trochu budou vždycky, ale tohle je fakt moc. Zkus cold pull, pak vyndat, vyčistit a znovu usadit (s předepnutím) PTFE hotendu a rozebrat a vyčistit extruder. Toho, že jsi začátečník se neboj, stejně Tě tyhle věci dřív nebo později neminou. Až když to nepomůže, tak řeš dál.. 

Posted : 22/01/2021 10:10 pm
Tae
 Tae
(@tae)
Active Member

Myslel jsem si, že u mě by mohl být problém i s vibracemi. Přesunul jsem tiskárnu na Ikea Lack stolek z původního jiného Ikea šuntu, který sotva držel pospolu a zlepšilo se to tak o 5 procent 😄. Cold pull jsem dělal 3x a i napoprvé jsem toho vytáhl jen strašně málo. Napodruhé už nic. Je to uvnitř dokonale čisté. Mám asi 10 extruderů o velikostech 0.2 a 0.6, tak zkusím vyměnit, jestli mu neodzvonilo (sice po půl roce, ale tak stojí to desetikoruny).

Co myslíš tím "s předepnutím"?

Mimochodem.. našel jsem tenhle post z roku 2018. Je to úplně ten samý problém, jen tedy méně znatelný. Zkusím, co radí i tam.
Pohrát si s pozicí švu a s nastavením "Očistit při retrakci".

Kažodpádně moc děkuju všem za radu!

Posted : 23/01/2021 11:39 am
Zoltan
(@zoltan)
Moderator

@tae

Tim extruderem si myslel trysku?

Pozor na pečlivé zasroubovani a případně teplovodivou pastu, aby přenos tepla z heatbloku byl co nejlepsi. Jinak se pak můžeš potykat s ucpání trysky, pokud její teplota nebude dostačující.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.0 RC1, technical background...
Posted : 23/01/2021 12:26 pm
SaddamCZ
(@saddamcz)
New Member

@tae

Já jsem nemyslel trysku, ale extrudér – motor a mechanismus, který strká filament do hotendu, na MINI jezdí po ose Z. Dá se rozebrat celkem jednoduše na pár šroubků. S časem může naakumulovat kousky filamentu (při unloadu se mi někdy za filamentem táhl dlouhý natavený ocásek, a právě tyhle ocásky můžou v extrudéru zůstat). Možná tam máš nečistoty, které zpomalují retrakci a pak by to na švu mohlo takhle zlobit.

Předepnutí, nebo spíš "předstlačení" PTFE v hotendu je na MINI zásadní věc - koukni sem na návod. Jde o to, že trubička musí být mezi mosazným fitingem bowdenu a dorazem v heatbreaku trochu zmáčklá, aby na koncích těsnila. Pokud je volná, tak může tavenina na spodním konci vyhřeznout do strany a pak brzdit nebo úplně blokovat posun filamentu.

Jinak poizicování švu je dobré si hlídat, zvlášť teď PrusaSlicer 2.3 to konečně umožňuje to regulovat přesněji.

Posted : 23/01/2021 12:51 pm
Tae
 Tae
(@tae)
Active Member

@zoltan

jo.. *facepalm* btw: jsou z Aliexpresu, tak to bude takovej pokus, jestli se to vyplatí tam kupovat 🙂

Používám stejnou teplovodivou pastu na procesor a zatím se mi ani jednou neucpala, tak snad to bude běhat.

Posted : 23/01/2021 12:58 pm
Share:

Please Login or Register