Not printing the details well  

  RSS
miles.h2
(@miles-h2)
Active Member

Posted : 18/06/2020 4:56 pm
miles.h2
(@miles-h2)
Active Member

The nozzle feed is very strong after the brim. It infills the first layer with so much PLA that it leaves globs. And this globing continues throughout the print. It shows on the letters as a kind of “top flash”. Any ideas to help will be appreciated. Miles

Posted : 18/06/2020 5:00 pm
crawlerin
(@crawlerin)
Honorable Member

You can try adjusting extrusion multiplier in slicer, lower it down by percent-two and see if it helps. But this print looks rather small and simple explanation could be that you may be hitting limitations on what printer with 0.4 nozzle can do. If you want more details you may want to take a look at 0.25 nozzle. Here’s some article about it in knowledge base:

https://blog.prusaprinters.org/everything-about-nozzles-with-a-different-diameter_8344/

Posted : 19/06/2020 6:52 am
miles.h2
(@miles-h2)
Active Member

@crawlerin

Thanks! I'll read the article. I have the .25 nozzle on the printer now. I ordered the Mini with the small nozzle as I have the Mk3 with the .4 nozzle already and it works great! So does the mini with the .25 normally but for some reason this print did not do as well as the printer has done in the past.

I did wonder if increasing the speed to 115% or so might make the flow more appropriate for the print.

Again thanks, I'm off to read.

Miles

Posted : 19/06/2020 9:11 am
Share:

Please Login or Register