Filament change mid print ??  

  RSS
steve-4
(@steve-4)
Estimable Member

Hi Guys

Has anyone managed a filament change mid print ?

If someone has, how did you do it ?

I've tried a couple of times (using change in Prusaslicer), but it just hangs ?

Cheers

S

Posted : 04/01/2020 1:04 pm
crawlerin
(@crawlerin)
Honorable Member

Changing filament both mid-print and in general is a bit wonky right now, we may need to wait for firmware update to improve it. 

Posted : 04/01/2020 2:17 pm
geoper2
(@geoper2)
Estimable Member

I have printed dual filament prints 3 times until now with success. I used the color change in Prusa Slicer. Using the last version of both the slicer and the Mini didn't create any errors so far.

Original Prusa Mini + Smooth PEI
Prusa Slicer 2.2.0
https://www.instagram.com/3dprintedgr/...
Posted : 12/07/2020 4:53 pm
marklgoldberg
(@marklgoldberg)
Trusted Member

With Firmware 4.1.0 it works perfectly every time I have tried it. Just change color in Prusa Slicer. It will stop and eject the old filament, allow you to load the next color, purge and continue where it left off. Grab the glob of purged filament before saying yes to the color being correct. It continues right after that.

 

Regards,

Mark

This post was modified 4 months ago 2 times by marklgoldberg
Posted : 12/07/2020 7:49 pm
atomleef
(@atomleef)
Estimable Member

I also change esun pla white to esun pla+ black no problem found.
Do you use change filament color in mid print feature? Or you make it manually, is it same kind of filament?

If it is all set right, suggest contact to prusa.

Posted : 03/08/2020 5:36 am
pman
 pman
(@pman)
New Member

@marklgoldberg

I am trying to do this, but the reloaded filament will not advance past the insertion point. Is this normal, or should it be up to the extruding point before I hit continue?

Posted : 19/08/2020 12:44 am
marklgoldberg
(@marklgoldberg)
Trusted Member

@pman

You hit continue, it loads the filament into the extruder, then heats up, finishes loading and purges. Then you answer yes to the color being correct and it continues printing. Is your firmware up to date? I don't think it worked on early firmware.

Regards,

Mark

This post was modified 2 months ago 2 times by marklgoldberg
Posted : 19/08/2020 5:01 am
Share:

Please Login or Register