Notifications
Clear all

Z axis movment, it this normal?  

  RSS
liod
 liod
(@liod)
Active Member
Z axis movment, it this normal?

 

Is this normal that the axis moves, if not, any idea how to fix this? 

Guess this is realeted to problems that have come whit lost layers, seems to be to lettle flow, but if the axis is moving, im guessing that the head sometimes in not on right level.

This topic was modified 2 months ago by liod
Posted : 01/12/2021 6:06 pm
liod
 liod
(@liod)
Active Member
Topic starter answered:
RE:

Video not added, ill try to get it uploaded

Posted : 01/12/2021 6:39 pm
sylviatrilling
(@sylviatrilling)
Reputable Member
RE: Z axis movment, it this normal?

The Z axis lifts a small amount and comes back down when the filament is being retracted during the normal course of printing. Is this what you mean? It is know as 'lift Z' or 'z-hop'. It is a default behavior, but you can turn it off. 

Mk3S+,SL1S...
Posted : 01/12/2021 6:46 pm
liod
 liod
(@liod)
Active Member
Topic starter answered:
RE:

My video was to big, had to get it under 10mb, hope this is working

 
 
This post was modified 2 months ago by liod
Posted : 01/12/2021 6:47 pm
sylviatrilling
(@sylviatrilling)
Reputable Member
RE: Z axis movment, it this normal?

Hard to know exactly what is happening from this angle, but it looks like lift z behavior which is normal during retractions which happen when the hot end needs to travel without extruding from one point to another before it starts extruding again.  You can look at the preview in the slicer and select retractions from the options at the bottom to see where retractions are expected to happen and match that to the z axis movements during printing. 

But this doesn't resolve your issue with lost layers. It would be helpful for you to post a picture of a print with lost layers and also  post your ZIPPED .3mf file. 

Mk3S+,SL1S...
Posted : 01/12/2021 10:14 pm
Share: