Z-Axis is squeaking at the lower end - what can i use to lubricate it?
 
Notifications
Clear all

Z-Axis is squeaking at the lower end - what can i use to lubricate it?  

  RSS
Mike Jeffries
(@mike-jeffries)
Active Member
Z-Axis is squeaking at the lower end - what can i use to lubricate it?

Shortly after I got the prusa mini earlier this year, I noticed the Z-Axis squeaks towards the bottom (closer to the bed). I only notice the squeaking when the Z-Axis is all the way up and it has to come back down toward the first layer (when it moves quickly to start a new print)... But while it's printing it moves up the Z-axis slowly, so i won't notice the sound

Is there anything I can use to lubricate the z-axis like WD-40 or anything similar?

If so, where do I use the lubricant? (on the metal shaft of the z-axis, on the bearing, etc)?

Posted : 18/10/2020 1:16 pm
Gordon W
(@gordon-w)
Reputable Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

See https://help.prusa3d.com/en/article/regular-maintenance-mini_133222#bearings-maintenance Don't use WD-40. You should have got some lubricant in the spares bag with the printer.

Posted : 18/10/2020 2:29 pm
Mike Jeffries
(@mike-jeffries)
Active Member
Topic starter answered:
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

@gordon-w

Thank you - i just pulled out the spare kit bag and it was in there! Never paid attention to it until now. Thanks again!

Posted : 18/10/2020 2:49 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?
Posted by: @michaelroitman

Shortly after I got the prusa mini earlier this year, I noticed the Z-Axis squeaks towards the bottom (closer to the bed). I only notice the squeaking when the Z-Axis is all the way up and it has to come back down toward the first layer (when it moves quickly to start a new print)... But while it's printing it moves up the Z-axis slowly, so i won't notice the sound

Is there anything I can use to lubricate the z-axis like WD-40 or anything similar?

If so, where do I use the lubricant? (on the metal shaft of the z-axis, on the bearing, etc)?

I would rather not recommend WD40. Use a PTFE containing lubricant instead. Alternatively you could change the trapezoid nut (available as spare part from Prusa).

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/10/2020 2:51 pm
Anthony
(@anthony-5)
Active Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

Did lubing solve your issue? I've been having this issue since May and still can't resolve it. I've tried resetting the rod to center it and lubing and still no resolution.

Posted : 23/10/2020 6:19 pm
remington
(@remington)
Eminent Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

i solved this in a really lowbrow way, lightly cable tying around the two support rods, this cable tie moves and up and down the rods as the print progresses and it immediately solved all the noise. its really really not on tight in the slightest, its appling almost no pressure whatso ever to the leadscrew

Posted : 10/11/2020 2:42 pm
JoanTabb
(@joantabb)
Moderator
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

@karl-herbert

REcently I believe Prusa include a spare PON nut, in the spares bag

Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 11/11/2020 1:59 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

@paulnoble

Necessity is the mother of invention - very good 👍 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 11/11/2020 2:56 am
remington liked
Mr.Shaky
(@mr-shaky)
Eminent Member
RE: Z-Axis is squeaking at the lower end - what can i use to lubricate it?

I had the same squeak in the same spot.  To return to normal operation, I wiped off the slides (including the accumulated gunk marking the extremes of travel,) moved Z to the top and put the very slightest dab of the included lubricant on the slides & screw (roughly above where the squeak was happening.)  I also wiped off X & Y, moved them closest to their respective motors, putting a dab of lube near the center of the slides.

Prusa MINI w/Bondtech IFS extruder, Slice Copperhead groovemount, bed-leveling mod...
Posted : 16/11/2020 7:38 pm
Share: