USB memory stick with 4.3.1  

  RSS
raymate
(@raymate)
Estimable Member

Has anyone had issues with 4.3.1 and USB stick not being detected at boot.

With original supplied stick and 3rd party Kingston stick. Just got my Mini so I don't have experience with older Firmware, I just updated it as soon as I got it. Found it seems to not see the stick at boot, if removed and re insert it works fine.

It must of been OK with 4.2.1 as thats what was on the Mini when it arrived and it saw my Kingston USB drive on first boot as I put the 4.3.1 firmware on it. But after the update its not seeing it unless its re inserted.

----------------------------------------------------------------------------------------------------------------------------
Prusa Mini+ (Ordered Dec 19,2020 - Arrived Feb 21,2021) stated clicking Mar 2nd / MP Select Mini V2...
Posted : 24/02/2021 2:56 am
Rick
 Rick
(@rick-2)
Trusted Member

I'm having the same issue. I put the new .bbf file on my USB drive but when I restart or power on the printer it's not giving me the option to update the firmware. Printer is currently on 4.2.1 and I'm trying to update it with 4.3.1.  I tried clicking the wheel during boot load which in theory should get you the option to load firmware but I'm getting an Error #2 saying it can't mount the USB drive. I double checked and the drive is formatted with FAT32.

Posted : 25/02/2021 3:29 am
Rick
 Rick
(@rick-2)
Trusted Member

I tried another USB drive and it worked. The one that wasn’t working was 32GB. The one that worked was only 8GB.

Posted : 25/02/2021 8:09 am
raymate liked
raymate
(@raymate)
Estimable Member

@rick-2

Im going to try a smaller one. Don't know if I have an 8GB much have one in the house somewhere. I shall report back I gave a print running at the moment so cant stop it to test 🙂

 

----------------------------------------------------------------------------------------------------------------------------
Prusa Mini+ (Ordered Dec 19,2020 - Arrived Feb 21,2021) stated clicking Mar 2nd / MP Select Mini V2...
Posted : 25/02/2021 1:05 pm
raymate
(@raymate)
Estimable Member
Posted by: @rick-2

I tried another USB drive and it worked. The one that wasn’t working was 32GB. The one that worked was only 8GB.

What brand was it may I ask? I just tried a 16GB Kingston... no good still will not show on cold boot. Still cant find an 8GB in the house. 

----------------------------------------------------------------------------------------------------------------------------
Prusa Mini+ (Ordered Dec 19,2020 - Arrived Feb 21,2021) stated clicking Mar 2nd / MP Select Mini V2...
Posted : 25/02/2021 2:50 pm
SeanR
(@seanr)
Active Member

I've not had any issues yet with 4.3.1 with the USB stick I got from Prusa.

Posted : 25/02/2021 9:23 pm
raymate liked
raymate
(@raymate)
Estimable Member

@seanr

Im not using the Prusa one, many have had issues with them, they are a generic stick anyway not branded. You can get them on AliExpress for peanut. So I started out with a branded one. But I think @rick-2 has a point perhaps needs to be 8GB saying that the Prusa site does say 32GB as long as its in FAT32

----------------------------------------------------------------------------------------------------------------------------
Prusa Mini+ (Ordered Dec 19,2020 - Arrived Feb 21,2021) stated clicking Mar 2nd / MP Select Mini V2...
Posted : 25/02/2021 10:43 pm
Share:

Please Login or Register