Notifications
Clear all

sound when moving along lower Z axis  

  RSS
KTH
 KTH
(@kth)
Active Member
sound when moving along lower Z axis

 

Sound when moving to lower z axis.
no problem at higher z axis.

Posted : 18/06/2021 10:08 am
KTH
 KTH
(@kth)
Active Member
Topic starter answered:
RE: sound when moving along lower Z axis

z axis 2

video file...

Posted : 18/06/2021 10:10 am
NotJannet
(@notjannet)
Active Member
Same here.

I get this exact same noise. Anyone got any answers about this?

Posted : 03/09/2021 3:58 pm
kcwu
 kcwu
(@kcwu)
Active Member
See suggestions from the other post

I have the exact issue as well. This is my previous post: https://forum.prusaprinters.org/forum/assembly-and-first-prints-troubleshooting/loud-noise-when-z-axis-move-down/ .

The second reply is pretty informative. I haven't had time to troubleshooting yet. Maybe you can take a look his suggestions.

Posted : 04/09/2021 4:11 am
NotJannet
(@notjannet)
Active Member
reply

Thanks, I'll give it a look 🙂

Posted : 04/09/2021 6:48 am
Diem
 Diem
(@diem)
Noble Member

This is most likely a combination of very new parts that have not yet run-in and resonance.  Pictures always show very clean, new machines; we rarely see this issue with printers that have been in use for a while.

Grinding or juddering would suggest a failing stepper motor bearing but that's a much more alarming sound.

Cheerio,

Posted : 04/09/2021 8:13 am
BrettG
(@brettg)
Trusted Member
similar issue

I also get this issue on one of my mini's in the higher part of the Z axis, it only happens when I run a self test and Im never gonna print anything that high anyway but would be interested if you find a solution.

I put it down to a slight twist in the rods but like others have said if it prints fine then I'm not to fussed about it.

Posted : 04/09/2021 8:20 am
Share: