Notifications
Clear all

Smooth PEI sheet print marks not going?  

  RSS
Robee Shepherd
(@robee-shepherd)
Estimable Member
Smooth PEI sheet print marks not going?

Posted : 18/03/2020 8:02 pm
Robee Shepherd
(@robee-shepherd)
Estimable Member
Topic starter answered:
RE: Smooth PEI sheet print marks not going?

Arg I lost my edit! You don't get long to edit do you. 🙁

Okay trying again... the short, short, short version #Spaceballs.

Had mini for a month, sheet shows marks from calibration, nothing gets rid of the marks. Also having first layer problems that I didn't have for the first two and a half weeks. Cleaned it with IPA 99%, also tried acetone when that didn't help, and finally dish soap followed by the other two in reverse order.

Marks don't go away. 🙁

If I print at 30% speed for the first layer, with Prusament PLA, and then go back to 100% everything is perfect. But if I print at 100%, perimeter lines barely stick at all.

I'm wondering if the marks not coming off and the layer adhesion are related.

Is anyone else experiencing this? Feels a little low on use to need a new PEI sheet.

Posted : 18/03/2020 8:14 pm
bobstro
(@bobstro)
Illustrious Member
RE: Smooth PEI sheet print marks not going?

A lot of those sorts of things may go away with time as you print over it. I have a sheet that had marks from a Live-Z adjustment that was way too low. Over time, those marks are less obvious, and of course new dings and scratches have been added. If they really bother you, try something like a 3M 7445 ScotchBite pad. These are the low abrasion types used for polishing glass & chrome, not kitchen scrubbers! Back in 2018, such a scuffing was recommended for cleaning badly fouled PEI, though Prusa seems to be removing that recommendation, so use at your own risk.

Otherwise, don't worry about it. The bed gets used and shows it. Shouldn't adversely impact your prints.

As for Live-Z, I don't have a Mini so can't help with specifics. Look around for other threads discussing Live-Z issues. I've seen a couple.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 18/03/2020 9:36 pm
Robee Shepherd
(@robee-shepherd)
Estimable Member
Topic starter answered:
RE: Smooth PEI sheet print marks not going?

Thank you, I will try really hard not to let my OCD take over and force me to scrub it, and tell myself it doesn't matter over and over. 🙂

I thought my Live-Z was calibrated properly, I'm printing now with the sheet that I thoroughly cleaned using Eryone Sparkly Black and it's fine at 100% in the Tune menu, but Prusament PLAs Lipstick Red and Banana Yellow have both needed to go down to 30% for the first layer to stick properly. :/

An example below of something I had to abandon:

This is partway through the second layer. The next one is the first layer. Maybe I just need to be more aggressive with the Live-Z?

30% speed and it worked just fine.

This post was modified 2 years ago by Robee Shepherd
Posted : 18/03/2020 10:07 pm
Robee Shepherd
(@robee-shepherd)
Estimable Member
Topic starter answered:
RE: Smooth PEI sheet print marks not going?

Oh I found your notes from Googling in the first week of getting my Mini I've read lots of them, they are awesome, thank you so much for publishing these! They've been really helpful as I've been learning. 🤗

Posted : 18/03/2020 10:10 pm
Oxygen
(@oxygen)
Reputable Member
RE: Smooth PEI sheet print marks not going?

I haae the same issue -- I have noticed that sometimes (especially when using 3mf files from others) that my Z value is not honored (and that the nozzle scratches the PEI sheet with the first layer -- since I always print in the center of the plate I have a lot of scratches in the PEI...

Printing over them only results in that the printed part has markings from the PEI markings on the bottom (if this makes sense)

Mini with FW:4.3.1 + SuperPINDA + Bondtech Heatbreak + PC4-M8 couplers + 1 piece boden...
Posted : 19/03/2020 7:04 am
Robee Shepherd
(@robee-shepherd)
Estimable Member
Topic starter answered:
RE: Smooth PEI sheet print marks not going?
Posted by: @oxygen

Printing over them only results in that the printed part has markings from the PEI markings on the bottom (if this makes sense)

Are you saying I could print over it and the printed part becomes an eraser? 😂

Posted : 19/03/2020 8:45 am
Oxygen
(@oxygen)
Reputable Member
RE: Smooth PEI sheet print marks not going?

NO, when I scrape it off the PEI sheet and print over it I can still see the lines from the previous print on the bottom of the new print

Mini with FW:4.3.1 + SuperPINDA + Bondtech Heatbreak + PC4-M8 couplers + 1 piece boden...
Posted : 19/03/2020 8:56 am
Robee Shepherd
(@robee-shepherd)
Estimable Member
Topic starter answered:
RE: Smooth PEI sheet print marks not going?

Oh that's a shame! They sound like indents rather than marks. I'm not sure what mine are...

Posted : 19/03/2020 8:59 am
Share: