Purging stop at 95% and controls are not responsive
 
Notifications
Clear all

Purging stop at 95% and controls are not responsive  

  RSS
Kurvalak
(@kurvalak)
Eminent Member
Purging stop at 95% and controls are not responsive

Sometime, when I purge the filament, it goes well and sometime it stops at 95%. The purging process is halted (no filament gets out) and the interface controls are not responsive. The power button (orange) reset the machine and then everything is ok. This has happen at least 4 times, so it is about half of the time I purge.

Any idea why this is happening?

Posted : 27/12/2019 5:06 pm
nuggetz
(@nuggetz)
Eminent Member
RE: Purging stop at 95% and controls are not responsive

I experience this too on occasion. Sometimes I even get a white screen when resetting the printer with the reset button.

...
Posted : 30/12/2019 1:06 am
Olef
 Olef
(@olef)
Honorable Member
RE: Purging stop at 95% and controls are not responsive

Confirm I've had this happen too. I think the Mini firmware is mostly functional but it has some way to go before it becomes as polished as the Mk3S. Also annoying when loading and purging is only one additional purge is offered. It should continue to offer the option until you indicate completion. I've had filament fail to grab when loading at first, then stop only half way though the bowden. Took about eight extra purges to inch it down to the nozzle.

Posted : 30/12/2019 6:14 am
Kurvalak
(@kurvalak)
Eminent Member
Topic starter answered:
RE: Purging stop at 95% and controls are not responsive

I found out it happens mostly when I'm using a PLA filament that needs a higher temperature or when I manually set an higher nozzle temperature. Let's say I set the nozzle temperature to 260 to let the clogged filament gets out and then I purge, the firmware will setup automatically the nozzle temperature to 215 (since PLA is selected). The purge will happen, but then it will stop at 215. I though waiting for the temperature to cool down to 215 would allow the action to resume, but it is not the case.

Posted : 12/01/2020 1:57 am
bradmcgonigle
(@bradmcgonigle)
Eminent Member
RE: Purging stop at 95% and controls are not responsive

I’m also having this issue every time I try to purge Prusament PETG. The only fix is a resent unfortunately. 

Posted : 17/01/2020 2:21 am
Share: