Notifications
Clear all

[Solved] Prusa Mini not loading filament  

  RSS
JoachimVdG
(@joachimvdg)
Active Member
Prusa Mini not loading filament

I recently received my Mini and was able to print 6 times without issue.

Now I started a longer print and after the first 3 layers were placed the filament was no longer extruding.

I checked if the nozzle was clogged or the hot end. This was all OK.

I focused my attention to the extruder itself. It doesn't seem to grab te filament at all. I hear a noise when I start the loading sequence but the pulley is not turning.

I also tried to adjust the extruder idler. Even when it sits flush with the plastic, it is not loading or grabbing the filament.

I can't figure out how to remove the extruder entirely, but I don't think there's pieces of filament stuck in there.

Any more tips?

Best Answer by JoachimVdG:

For those having the same issue:

The grub srew on the small pinion was loose. After tightening the srew the filament was able to load into the nozzle

Posted : 22/05/2020 8:45 am
JoachimVdG
(@joachimvdg)
Active Member
Topic starter answered:
RE: Prusa Mini not loading filament

I'm not sure how it's supposed to work, but I now noticed that the small pulley is not turning when the extruder arm is turning.

The pulleys do turn together when I manually turn the larger pulley.

Posted : 22/05/2020 9:27 am
JoachimVdG
(@joachimvdg)
Active Member
Topic starter answered:
RE: Prusa Mini not loading filament

For those having the same issue:

The grub srew on the small pinion was loose. After tightening the srew the filament was able to load into the nozzle

Posted : 22/05/2020 10:16 am
mgruskin26
(@mgruskin26)
New Member
RE: Prusa Mini not loading filament
Posted by: @joachim-vdgoten

For those having the same issue:

The grub srew on the small pinion was loose. After tightening the srew the filament was able to load into the nozzle

Could you please be more specific about how you accessed this screw? Did you detach the motor from the extruder to tighten it? We received our printer and are having a similar issue. The motor appears to be turning, but the gear that loads the filament is not turning, all we hear is something like a grinding sound.

Posted : 23/05/2020 1:39 am
Rich G
(@rich-g)
New Member
RE: Prusa Mini not loading filament

I just received mine and seem to be having the same problem out of the box.  So you pulled off the motor and tightened the screw on the motor spindle itself?  Hear a grinding noise when lading first starts and I don’t see the extruder driver moving.

Posted : 23/05/2020 1:49 am
JoachimVdG
(@joachimvdg)
Active Member
Topic starter answered:
RE: Prusa Mini not loading filament

I removed the 3 screws next to the extruder and took the assembly off. On the inside of the assembly you'll see 4 other screws. Unscrew these and take it apart. You'll see 2 pinions. Take off the larger pinion and the small pinion. The small pinion will have a grub screw that needs to be tightened on the axle of the extruder. You'll need to take the extruder off for this. (2 screws next to the pinions.)

You'll see an indent on the axle of the extruder. Make sure to tighten the grub screw in that part.

There's an article that describes this as well. I'll see if I can link it here. 

Posted : 23/05/2020 7:05 am
JoachimVdG
(@joachimvdg)
Active Member
Topic starter answered:
RE: Prusa Mini not loading filament

This is the article as promised 🙂

https://help.prusa3d.com/en/guide/how-to-access-and-clean-the-extruder-pulley-mini_126457

Posted : 23/05/2020 8:30 am
Rich G
(@rich-g)
New Member
RE: Prusa Mini not loading filament

Many thanks for this!  Found my issue.  Prusa forgot to include the small gear!  It was totally missing.  I guess this is not part of the QA procedure.  

Posted : 24/05/2020 12:28 am
JoachimVdG
(@joachimvdg)
Active Member
Topic starter answered:
RE: Prusa Mini not loading filament

@rgruskin

Wow!

 

You should definitely contact support for this. I did the same and he mentioned informing the QA department about the issue. It might be that they heard this before. 

Posted : 24/05/2020 7:07 am
Rich G
(@rich-g)
New Member
RE: Prusa Mini not loading filament

@joachim-vdgoten

Yup, I did a live chat session with them.  They are sending out the part.  

I found a post on the Pusa Reddit from someone had the same issue.  Might be several of these went out this way. 

Posted : 24/05/2020 2:03 pm
IRSALMAN
(@irsalman)
New Member
RE: Prusa Mini not loading filament

Well, feb 6 2021, 3 days after receiving my Prusa Mini+ and printing maybe 5 NON-FAILED prints the extruder no longer grabs the filament to load.  I thought Prusa was better than this.  My Anycubic I3 Mega still works every time with zero mods.

Posted : 06/02/2021 4:27 pm
Share: