Prusa Mini Extrusion E Steps Calibration Under Extrusion
 

Prusa Mini Extrusion E Steps Calibration Under Extrusion  

  RSS
Ryanoserous
(@ryanoserous)
New Member

I searched through the forum and couldn't find anything specific to this so I thought I'd post. I was having under extrusion issues and checked all of the usual suspects covered at length in various places on the web but nothing changed. I first made sure to set the flow rate to 100% and that helped some but single walls were still under sized by about 10%. I increased it to 110% and finally got in range. I decided to check the length of filament extruded when I told it to extrude 100mm after insuring again that the flow rate was at 100. I tried 6 or 8 times with different filament and different tensions on the extruder screw and while I could change it slightly with the screw tension the best I could get was 93.5mm when I told it to extrude 100mm. I have Firmware 4.0.4 and was extruding at 210 degreed with PLA mostly MH Pro PLA.

Is anyone else experiencing this? I haven't found any mention beyond hardware issues causing under extrusion. I'm trying to make sure i'm not missing something or going crazy. I'm not new to this so this seems kinda weird to me. I would have thought Prusa would have calibrated the Extruder more closely especially since they build in a flow rate of 95 in the Slicer G Code. Please let me know if you've found the same or different.

 

Thank

Posted : 09/03/2020 10:09 pm
Ryanoserous
(@ryanoserous)
New Member

Well I must have been on to something as they increased the flow in the latest firmware. I'll try it and see.

Posted : 24/03/2020 5:54 am
HainjeDAF
(@hainjedaf)
Eminent Member

Well, I'm having these issues too but apart from this subject, I can't find anything on it

My Prusa Mini runs 4.2.0 firmware

This post was modified 10 months ago by HainjeDAF
Posted : 30/08/2020 8:39 pm
Share:

Please Login or Register