My Prusa mini won't load filament  

  RSS
meloncella
(@meloncella)
New Member

Hi,

on my new Prusa mini, which I love, I had already noticed that loading the filament never worked on first try but only after a couple of times.

Now I tried to load new filament and it cannot load it in any way, I tried many times, the gear turns but it cannot grab it and the filament gets stuck (it also broke now so I guess I have to disassemble to pull it out...).

I do the sharp cut at the end of the filament and follow all instructions but still not pulling it properly, I use prusament.

Please advice on how to fix it, I guess I have to open it up?

Thanks,

Carlo

Posted : 01/10/2020 11:20 am
cwbullet
(@cwbullet)
Famed Member

I have had to clean out the extruder a number of times.  

Check:

https://help.prusa3d.com/en/guide/how-to-access-and-clean-the-extruder-pulley-mini_126457

Posted : 01/10/2020 12:18 pm
karl-herbert
(@karl-herbert)
Famed Member
Posted by: @meloncella

Hi,

on my new Prusa mini, which I love, I had already noticed that loading the filament never worked on first try but only after a couple of times.

Now I tried to load new filament and it cannot load it in any way, I tried many times, the gear turns but it cannot grab it and the filament gets stuck (it also broke now so I guess I have to disassemble to pull it out...).

I do the sharp cut at the end of the filament and follow all instructions but still not pulling it properly, I use prusament.

Please advice on how to fix it, I guess I have to open it up?

Thanks,

Carlo

When pretensioning the spring you have to experiment a bit, that takes some practice. The screws of the extruder should also not be overtightened.

Good success!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 01/10/2020 2:01 pm
ladik406
(@ladik406)
Active Member

@charles-h13

Moc moc děkuji. Thank you very much

Posted : 01/10/2020 2:59 pm
ladik406
(@ladik406)
Active Member

Problém vyřešen. filament se zdeformoval v průhledné hadičce po trysku a musel jsem jej vytáhnout silou kleštěmi. vše ok a už jede. Děkuji za pomoc.

Posted : 01/10/2020 3:48 pm
meloncella
(@meloncella)
New Member

Ok thanks for all the replies! I'll try this weekend and let you guys know

Posted : 01/10/2020 5:39 pm
Share:

Please Login or Register