Mini - Filament sensor not working when running out of filament
 

Mini - Filament sensor not working when running out of filament  

  RSS
Raik
 Raik
(@raik-2)
Active Member

Hi all,

I just came to the end of my first spool of filament and wanted to see what would happen. The filament sensor is correctly installed and also works fine and gets triggered on filament change.

However when filament runs out, the printer just continues. Eventually the printer does not extrude anymore, but still keeps going.

Is there something obvious that I'm missing? I guess what should be happening is the printer unloading the filament and requesting new one?

I already tried loosening the screw fin the middle a little, but it didn't help.

Any suggestions?

Best Answer by cwbullet:

Are you using Octoprint?  If not, check your magnet polarity and make sure the little ball inside moves when a filament is inserted.  

Posted : 26/01/2021 10:08 pm
cwbullet
(@cwbullet)
Illustrious Member

Are you using Octoprint?  If not, check your magnet polarity and make sure the little ball inside moves when a filament is inserted.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 27/01/2021 1:41 am
Raik
 Raik
(@raik-2)
Active Member
Posted by: @cwbullet

Are you using Octoprint?  If not, check your magnet polarity and make sure the little ball inside moves when a filament is inserted.  

Yes, I am running Octoprint. Does the question imply it does not work with Octoprint? 🤔 

Posted : 27/01/2021 7:26 am
Raik
 Raik
(@raik-2)
Active Member

Ok, so taking your hint I found this thread. So it clearly is connected to me using Octoprint. Thx.

Posted : 27/01/2021 11:21 am
cwbullet
(@cwbullet)
Illustrious Member

@raik-2

It absolutely does not currently work with Octrprint on the Mini.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 27/01/2021 11:30 am
Share:

Please Login or Register