How am I supposed to clean this? Bad design?
 

[Solved] How am I supposed to clean this? Bad design?  

  RSS
brentstrong07
(@brentstrong07)
New Member

I have used this printer 3 times now. When I feed load filament it seems to not work very well, like sometimes it will not grab it or feed. Today, I went to print my third thing and the filament got stuck in the tube like half way. I found the latch to see the gears and the gears have stripped the filament. It was very difficult to get the filament out and I was heated to 260 but I managed to do so and the filament was all chewed up from this gear. It appears this gear cannot be cleaned and the worse part is it doesn't work well so I fear this will become an issue not worth dealing with. I hope I am wrong because I otherwise have loved this new printer for the first two prints. I have tried a wire brush and canned air and both fail to get the white filament residue off the gears. It seems there is no way to get at the gears to clean them. Additionally, my unit will no longer load filament and is currently a really cool looking paper weight. Anyone else? Suggestions? Thanks, see pics.

 

This topic was modified 2 months ago by brentstrong07
Posted : 07/06/2020 12:45 am
brentstrong07
(@brentstrong07)
New Member

Problem was the tensioner screw I knew nothing about. Back to loving the device!

Posted : 07/06/2020 2:20 am
robee
(@robee)
Trusted Member

I learned a lot about the extruder assembly in my first few weeks, its actually really easy to disassemble and clean the gears. Once you get the tension right (which it sounds like you have now!) you'll probably not have to worry about it for many months (if at all!). But if you ever find you need to clean the gear, don't be scared to take that bit apart following the instructions.

Posted : 07/06/2020 8:41 pm
Share:

Please Login or Register