Filament stuck. Very stuck.  

  RSS
richard.k7
(@richard-k7)
New Member

My mini just finished a flawless 18 hour print. 
Waited for it to cool down, popped the piece off the bed, cleaned everything up and got ready to do the last part of the model I was working on.
 
Upon starting the next job nothing would come out of the nozzle. No filament at all.
Tried to unload the filament so I could check the nozzle, clean stuff up, etc. Filament would not unload. at all.
The motor hums and the gear turns - but the filament goes nowhere.

Heated up to 260 as per the 'clogged nozzle' instruction - a couple of drips of filament, but no luck.
Tried to use the needle to clear the nozzle - the needle goes in cleanly. But no filament comes out.

The filament remains stuck in the bowden tube from the nozzle all the way to the spool.
No amount of effort has been able to move it. Tried to unload while pulling. Watched the inspection hatch and saw the gears turning - but no filament movement. And no oozing out the sides of the nozzle/heatblock. 

Am I looking at removing the extruder motor and hoping to slide the filament out then subsequently checking the heat break, the PFTE tube, nozzle and rebuilding the mini again - or does someone have an idea on how to unload the filament so I can try a cold pull or anything else?

Quite frustrating because it just finished a perfect print and then... nothing. Filament won't move. Printer happily thinks it's printing - but the filament goes nowhere even though the motor spins the extruder gear. 

Anyone got an idea?   

 

...
Posted : 29/06/2020 9:55 pm
robee
(@robee)
Trusted Member

I had a recent bad head blockage trying to use wood filament with a 0.2 nozzle. Here is how I fixed it...

  1. Unscrewed the bowden tube connector at the hot end
  2. Manually set the nozzle temp to 280
  3. Waited 5 minutes
  4. Pulled the filament out of the hot end
  5. Unloaded the filament in the menu (you should find this works, but if it doesn't you can try again, pulling on the extruder end at the same time, if this doesn't work you will probably have to dismantle the extruder, or cut the filament at the spool side and try to pull it through whilst extruding)
  6. Pushed filament down into the hot end manually until it spat out muck (if its feeding filament through it's fine)
  7. Performed a cold pull until it was clean and clear
Posted : 01/07/2020 11:49 pm
richard.k7
(@richard-k7)
New Member

@robee

Thanks.
I  was hoping to avoid dismantling the extruder - but that's where I am.
The filament is not coming out - at all - including grabbing it spool side and pulling while attempting to unload. . So where ever the blockage is - it's stuck but good.

with the filament stuck from spool to nozzle I can't get the bowden tubes off. So it looks like opening up the extruder and hoping to free the filament enough to remove the tube going to the hot end and doing a preheat, and remove followed by a cold pull.

Thanks for the advice. 

...
Posted : 02/07/2020 1:40 pm
charles.h13
(@charles-h13)
Famed Member

Is it stuck in the hotend or the extruder?  I always do this with a heated hotend.  If it is in the hotend, I often will break the filament trying pull it out.  If not I cut it.  Remove the nozzle.  I used a 1.6mm tungsten rod to push it through from the top.  

Posted : 02/07/2020 6:06 pm
richard.k7
(@richard-k7)
New Member

@charles-h13

Good question.
It's not moving at all from nozzle to the spool.

I've tried the procedures given in the 'underextruding/not extruding' troubleshooting. I've tried over heating and loading/unloading. I've tried unloading and firmly pulling the filament from the spool side but the extruder gear simply spins and the the filament goes - nowhere- with enough pull to concern me I'm going to break something.

Looks like it's time to remove the extruder motor & gear, heat and see if I can pull out from there.

I cannot remove -any- of the Bowden tubes including the one from the spool to the extruder that  the troubleshooting guide says you should be able to remove by hand. Which concerns me that it's really, really jammed in there.

🙁

 

...
Posted : 02/07/2020 10:31 pm
a_tucker0108
(@a_tucker0108)
New Member

@richard-k7

Had a problem where the tightening screw for the PTFE tubing going from the filament sensor to the spool was too tight, which was putting pressure on the filament, causing it to stick just enough to make the extruder drive gear grind it down to the point of not being able to move the filament anymore. Attempting to pull the filament out by hand only resulted in the filament breaking at the spot where it had been ground down, and both end mushrooming out to the point of not being able to fit inside the PTFE tubing anymore. Only found this out after taking the extruder assembly apart.

Posted : 03/08/2020 12:02 am
Share:

Please Login or Register