Filament Stuck  

  RSS
aidan.ogilvienz
(@aidan-ogilvienz)
New Member

Part way through a print yesterday evening my printer started clicking at me from the filament motor block. I was somewhat concerned, but since the print was only 5 minutes from ending I let it continue and saw no obvious problems. Today, I tried to start a new print and discovered the filament will not move. I attempted to purge it and to unload it but it still doesn't move in either case. How do I fix this?

Posted : 27/08/2020 9:08 pm
aidan.ogilvienz
(@aidan-ogilvienz)
New Member
Update: I managed to remove the filament from the printer by disassembling the extruder. I cleaned the pulley, and starting a new print worked fine. However, about half an hour into the print the clicking started again, and I saw that the printer had stopped extruding filament again, so clearly that is not the core issue. Still not solved.
Posted : 27/08/2020 11:04 pm
3Dprintedgr
(@3dprintedgr)
Estimable Member

First thing to do is check the tension on your tension screw. Without filament the tension screw needs to be flash with the plastic part. If its too tight it can grind you filament and result in stuck filament.

Another cause might be the common clicking issue because of the faulty PTFE tube. Check this tutorial on how to fix it.

https://help.prusa3d.com/en/guide/how-to-replace-a-hotend-ptfe-tube-mini_119449/

But first check the screw.

Original Prusa Mini + Smooth PEI
Prusa Slicer 2.2.0
https://www.instagram.com/3dprintedgr/...
Posted : 30/08/2020 4:37 pm
tjrepo
(@tjrepo)
New Member

Hello, 

 

I just set up my first printer (Mini) and I'm having similar problem though not exactly the same as original post..

Problem description: "My filament (PLA) is stuck and unloading doesn't do anything. Filament seems to be physically stuck. I'm not hearing any clicking sounds.  I may have caused hotend to clog by setting the hotend temperature too low during Benchy test print (190c). First I noticed this by no filament coming through the hotend (missing layers). 

Steps I have done this far:

1. Set hotend temp to 260c as per instructions and wait 2-3minute and let the PLA drip out. 

2. I have used the supplied needle to try to clean the hotend.

3. I have tried purging. Filament is coming through

4. Still cannot unload. It is stuck. 

 

Please help. I have absolutely no idea what to do since I'm all new to this. Thanks and I appreciate everyone's help. 

This post was modified 3 months ago by tjrepo
Posted : 30/08/2020 4:52 pm
eoinboner
(@eoinboner)
New Member

I have just had a similar issue. Assembled new mini, ran wizard, inserted filament for 1st calibration. No filament extruded and now I cannot detach filament. Tried unloading and purging, no luck.

 

Should I disassemble the filament motor block?

This post was modified 2 months ago by eoinboner
Posted : 14/09/2020 1:36 pm
eoinboner
(@eoinboner)
New Member

Update:

So I opened the housing where the ptfe tube feeds filament via the motor there. Dislodged the filament. Unsure as to why it was stuck there.

 

Tried again and success.

Posted : 14/09/2020 4:17 pm
aidan.ogilvienz
(@aidan-ogilvienz)
New Member

@tjrepo

You may need to manually remove the filament and try again. Either disassemble the extruder block, cut the filament at an appropriate place, and remove by hand, or just cut it where it enters the block and purge it out the nozzle. 

 

It seems strange to me that you would not be able to unload despite being able to purge. It also seems strange that you would hear no clicks given that is what always happens when my filament jams and means the extruder is trying and failing to push. This might mean your tension screw/lever is too loose so the extruder just cant push the filament but I'm not an expert.

Posted : 17/09/2020 12:58 pm
echonuevo
(@echonuevo)
Active Member

Another fellow seems to have a similar issue, so I copied my answer from his post below. I had an issue that sounds remarkably similar when I first got my Mini a few months ago. I could print fine with Prusament, but anytime I switched to a different brand (I have a lot of Monoprice filaments both PLA and PETG) the printer would stop extruding a few minutes after printing. 

 

I saw this YouTube Video where the guy recommended I raise the Mini's Hotend up. The thinking goes the other filaments have a wider tolerance for the diameter band (read: inferior quality) and so what was happening was the Monoprice filament was too thick, and because the hotend was too low, the filament ended up siezing in the nozzle, essentially jamming in the nozzle completely. By raising the Hotend heater block and pushing it as far up into the heatsink as possible with Bowden tube removed, this issue was eliminated for me. I can now print with Prusament and Monoprice Filament. (Note: you will have to re-adjust the MINDA probe so your new nozzle height is accounted for). 

Video below for the fix: 

 

Good luck guys - this problem was maddening for me when I had it. I went through the Prusa-provided documentation over and over again, and had no luck until I raised the hotend as far as it would go. After essentially topping out the nozzle (and re-adjusting the MINDA probe to account for the nozzle height adjustment), I had no more issues with the filament siezing up in the nozzle. 

J. D. 

 

Posted : 22/09/2020 4:19 am
Share:

Please Login or Register