Difficult to get filament through filament sensor
 
Notifications
Clear all

Difficult to get filament through filament sensor  

  RSS
humming
(@humming)
New Member
Difficult to get filament through filament sensor

Hello, Mini+, about 6 months old. mini+ base kit printed and installed, but otherwise completely stock printer.

Most of the time when loading filament into the filament sensor it will not go in easily. Once finally in it slides through smoothly with little to no drag. The filament sensor functions perfectly. But when I load the filament, it catches on something internal. I have tried cutting the filament at 30, 45, 60 degree angles, cutting it square and flush, none of that seems to make a difference or matter. I just have to keep trying until the filament finally gets through.

Anything I can do to fix this? anyone else having this problem?

Thanks,

-Rob

Posted : 14/11/2021 12:11 am
BogdanH
(@bogdanh)
Honorable Member
RE: Difficult to get filament through filament sensor

Maybe you should read this

[Mini+] [MK3S+BEAR]...
Posted : 14/11/2021 9:15 am
fuchsr
(@fuchsr)
Noble Member
RE: Difficult to get filament through filament sensor

Doesn't sound unusual. Even with the filament cut properly at a 45 degrees angle, it tends to get hung up occasionally at the filament sensor. But a bit of wiggling usually resolves this right away.

Posted : 14/11/2021 12:39 pm
AK
 AK
(@ak-2)
Active Member
RE: Difficult to get filament through filament sensor

I had to loosen up one of the screws on the filament sensor that held the PTFE. I realized I had tightened it down too hard and it compressed the PTFE. The tightened screw increased the resistance when the filament was sliding in. Hope that helps.

Posted : 15/11/2021 4:33 am
humming
(@humming)
New Member
Topic starter answered:
RE: Difficult to get filament through filament sensor

That's a great suggestion. Maybe i will pull the ptfe out and chamfer it with a drill bit as well... 

 

I'll give it a try! 

Posted : 15/11/2021 4:47 am
JoanTabb
(@joantabb)
Moderator
RE: Difficult to get filament through filament sensor

be very careful, ensure all ptfe crumbs are removed after chamfering, 
ptfe doesn't melt at prusa print temperatures. a crumb of ptfe in the wrong place will surely block your nozzle

Joan

 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 15/11/2021 8:31 am
BogdanH liked
Share: