Calibration cube 1% too small  

  RSS
orjan.w
(@orjan-w)
New Member

I've printed two different calibration cubes:

https://www.thingiverse.com/thing:1278865

and this one:

https://www.prusaprinters.org/prints/15140-better-3-axis-calibration-cube

Both ends up 1% too small on all axes. That means 19.8mm on all axes.
I used Prisa slicer with 0,15 profile on Prusament PLA.
Something I can do to fix this?

Same result on all firmwares.
Right now running 4.1.0 Final

Posted : 09/07/2020 7:09 pm
orjan.w
(@orjan-w)
New Member

Just to clarify, i did the testprints because previous prints also have been smaller than expected.
So my problem seems to be bad XYZ calibration. 

Posted : 09/07/2020 7:19 pm
jsw
 jsw
(@jsw)
Honorable Member

Have you tried different brands/types of filaments?

If all are off by 1% in the same direction, I would say there is an issue.

I've done test cubes with ABS, PETg and PLA and they vary a wee bit, but all are well within 1% when measured with a digital caliper.

Posted : 10/07/2020 2:48 am
orjan.w
(@orjan-w)
New Member

@jsw

Thanks for your reply!
I have a different printer at home and when printing the same files on that with the same filament the result is as expected.
So, yes, I think I have an issue with the Mini.
It's very consistent. And the only calibration method Iv'e seen so far is the automatic wizard in the menu and iv'e run it several times but the issue remains.
 

Posted : 10/07/2020 4:37 pm
mirrad liked
rgustafson
(@rgustafson)
Active Member

I had the same problem on my friend's early Mini when I borrowed it (was waiting for mine). I just set the scale to 101% in PrusaSlicer for anything I needed accuracy for (threaded components mainly) and it was perfect. I know there's commands to change the steps, but with the newer firmwares you have to put that step change into your start gcode.

Posted : 26/07/2020 9:01 pm
Share:

Please Login or Register