Notifications
Clear all

Chyby vo firmware 4.0.3 - filament nevyplni bowden  

  RSS
MartinD
(@martind)
Trusted Member
Chyby vo firmware 4.0.3 - filament nevyplni bowden

Budem priebezne doplnovat, zatial len jedna:

dosiel pocas tlace filament, tlaciaren spravne identifikovala ze uz nie je (mam filament senzor), vyhodila filament z bowdenu von, filament som vymenil a dal natiahnut naspat. Pri natahovani naspat tlaciaren nevyplnila bowden, len natiahla filament podobne ako cez funkciu purge.

Vo vysledku teda som musel asi 7-8x stlacit ze filament nie je spravnej farby (lebo nebol zatial v tlacovej hlave ziadny), na co tlaciaren zakazdym posunula filament v bowdene o cca 4cm. Po cca 8 potvrdeni ze filament nie je spravnej farby sa filament dostal aj do tlacovej hlavy a vysunul sa cez trysku von. Nic neriesitelne, len otravne. Skusim ci sa toto deje aj pri vymene filamentu za iny (napr viacfarebne layers). Doplnim thread

Posted : 20/02/2020 6:58 pm
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

Ak sa su viacfiarebne layers pri vymene filamentu za iny to nerobi.

Ale vazne by som poprosil este aspon 50% navyse filamentu pridat pri jednom purge, aktualne nastavenie nestaci.

Posted : 20/02/2020 7:26 pm
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden
Posted by: @martin-d17

Budem priebezne doplnovat, zatial len jedna:

dosiel pocas tlace filament, tlaciaren spravne identifikovala ze uz nie je (mam filament senzor), vyhodila filament z bowdenu von, filament som vymenil a dal natiahnut naspat. Pri natahovani naspat tlaciaren nevyplnila bowden, len natiahla filament podobne ako cez funkciu purge.

Vo vysledku teda som musel asi 7-8x stlacit ze filament nie je spravnej farby (lebo nebol zatial v tlacovej hlave ziadny), na co tlaciaren zakazdym posunula filament v bowdene o cca 4cm. Po cca 8 potvrdeni ze filament nie je spravnej farby sa filament dostal aj do tlacovej hlavy a vysunul sa cez trysku von. Nic neriesitelne, len otravne. Skusim ci sa toto deje aj pri vymene filamentu za iny (napr viacfarebne layers). Doplnim thread

Venoval som tomuto viac casu, tak problem asi nebude vo firmware ako za stolickou 😀

Vyzera to nakoniec tak, ze pri zasuvani filamentu ho nemusi motor extrudera hned chytit (niekde filament zavadi) a motor sa pretoci naprazdno (co mal povodne zaviest filament do bowdenu), neskor uz pri pomalsom otacani zachyti  filament, ale je ho mozne uz len pomaly poposuvat cez opakovane stlacanie "filament nie je spravnej farby"

Posted : 21/02/2020 4:38 am
Zoltan
(@zoltan)
Moderator
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

Ahoj, 

Dik za postrehy, mas verzi 4.0.3 finalni?

Na spouste oprav se intenzivne pracuje.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMUS2, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.2-rc2 technical background, Prusa Connect Beta...
Posted : 26/02/2020 12:02 pm
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

@zoltan

Ahoj mam, to s tym nezachytenim filamentu sa mi stava, musim si spravit indikator beziaceho extrudera aby som zistil kde je pes zakopany.

bud je niekde pred extruderom nieco o co zavadi filament, alebo tak.

Posted : 26/02/2020 12:41 pm
Johnny
(@johnny-4)
Active Member
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

Ahoj, mám naprosto stejný problém, po upgradu se mi nedaří naloadovat strunu. Kousek si veme a pak jedou kolečka na prázdno. Což mě tedy velice štve. Zkoušel jsem na filament zatlačit, ale bez výsledku. Jsem defakto teď nepojízdný...  😞 PS: Filamenty mám Váše vlastní. 

Posted : 03/03/2020 8:56 pm
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

@mocnak

Skus zastrihnut koniec filamentu dosikma, a zarovnat aby sa netocil, potom skus znova vlozit filament. Mne sa to podarilo ze som daval neustale volbu ze filament nie je spravnej farby.

Posted : 04/03/2020 5:54 am
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

@mocnak

Skus zastrihnut koniec filamentu dosikma, a zarovnat aby sa netocil, potom skus znova vlozit filament. Mne sa to podarilo ze som daval neustale volbu ze filament nie je spravnej farby.

Posted : 04/03/2020 5:54 am
Johnny
(@johnny-4)
Active Member
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

@martin-d17

No to jsem právě dělal, tak jak přesně píšeš, tak i nezastřihnutý (to už ze zoufalství).

Tady v jednom tématu nad námi, je diskuze, že je v hotendu bordel a je potřeba vyčistit. Ale do toho se mi moc nechce. Nejsem moc technickej typ. Většinou mi nějaká součástka zůstane v ruce.

This post was modified 2 years ago by Johnny
Posted : 04/03/2020 7:52 am
MartinD
(@martind)
Trusted Member
Topic starter answered:
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

Prave som to zazil znova. Este predtym som nastastie dal indikator beziaceho motora na extruder.

Co sa dialo:

Dosiel filament, tlaciaren vyhodila zvysok filamentu von, a poziadala o novy.

Zastrihol som filament dosikma a vlozil, stlacil tlacitko a nic... Ani motor sa nerozbehol.

Ostalo to takto asi 30 sekund, som rozmyslal co teraz (s nacatou tlacou) a zrazu sa indikator rozbehol dost rychlo.

Samozrejme ze nezobralo filament so sebou, takze potom som ho poposuval cez "Is color correct" odpovednou NO na asi 8-9 x

Mam dojem ze ten board laguje v niektorych momentoch, aj vynechava niektore stlacanie tlacitok, ze musim naviac krat.

Posted : 04/03/2020 4:16 pm
m.e.ludik
(@m-e-ludik)
New Member
RE: Chyby vo firmware 4.0.3 - filament nevyplni bowden

Vyzkoušej zastřihnout rovně. Právě že špička (šikmo říznutý filament) se mi vždy za motorem někam zapíchla.

Stříhám kleštěmi úplně kolmo na strunu a ani to nezačisťuji a vždy se mi to nyní zavede.

 

Posted : 25/03/2020 9:52 pm
Share: