PrusaPrinters.org says GCODE is not supported, but it is...
 

PrusaPrinters.org says GCODE is not supported, but it is...  

  RSS
nigel.j
(@nigel-j)
Eminent Member

I've attached the error message, but I am using the latest prusa slicer, and GCODE is on the list of supported formats. I also added an SL1 file and 3mf, but I don't see why that would be a problem??

Posted : 30/05/2020 10:50 am
nigel.j
(@nigel-j)
Eminent Member

I even went back to the Prusa supplied filament and printer configuration, but it's still broke. Attached it if you're interested.

Posted : 30/05/2020 11:46 am
Share:

Please Login or Register