Octolapse "Printer Not Primed" with 0.8mm Nozzle
 
Notifications
Clear all

Octolapse "Printer Not Primed" with 0.8mm Nozzle  

  RSS
Delarado
(@delarado)
Eminent Member
Octolapse "Printer Not Primed" with 0.8mm Nozzle

Hi Guys,

Just changed to a 0.8mm nozzle and now nothing will print, it fails with the error message:

 

 

Gcode Processing Failed

Printer Not Primed
Priming was not detected.
 
If I turn Octolapse off, I can print ok.  No matter what I set the "Layer change detection priming height" To, the print won't start.
 
I'm using a 0.4mm layer height.
I've tried setting the layer change detection priming height to:
 
0mm
0.1mm
0.4mm
0.41mm
0.45mm
0.8mm
0.85mm
1mm
 
This is strange, as setting it to 0mm should turn it off I thought? Has anyone else experienced this?
 
Thanks
Posted : 14/01/2021 5:30 pm
Delarado
(@delarado)
Eminent Member
Topic starter answered:
RE: Octolapse "Printer Not Primed" with 0.8mm Nozzle

Seemed to be something wrong with the sliced GCODE - I completely closed everything and re-sliced it and it worked ok!

Posted : 14/01/2021 6:03 pm
01Pad
(@01pad)
Trusted Member
Printer not primed error in Octolapse

Hi there.

I have an i3 Mk3S and use a 0.6 nozzle with a 0.46 layer height.

I've had the same problem, and can't get a print to start unless I disable Octolapse, with the same error message as you reported.

I also tried setting Priming height to 0 as they suggest, to turn it off, but it won't allow me to save that value, and highlights it in red as an unacceptable setting.

I am working my way through various priming height settings to see if it will work, and I've put a help request about it in the Octolapse section on Github.

If I hear anything I'll let you know.

 

Posted : 28/09/2021 9:46 am
Share: