Notifications
Clear all

Mini and pronterface not connecting  

  RSS
BrettG
(@brettg)
Trusted Member
Mini and pronterface not connecting

So I recently update my mini hotend to the V6 but looking to config the PID settings,

My windows 7 pc does detect the mini in device manager via usb to micro , Ive updated my mini to the latest Firmware.

No matter how many different combinations on pronterface with the Baud rate it just constantly says connecting and never does.

only shows COM3

Any help please would be grateful.

Posted : 19/08/2021 9:25 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Mini and pronterface not connecting
Posted by: @brettg

So I recently update my mini hotend to the V6 but looking to config the PID settings,

My windows 7 pc does detect the mini in device manager via usb to micro , Ive updated my mini to the latest Firmware.

No matter how many different combinations on pronterface with the Baud rate it just constantly says connecting and never does.

only shows COM3

Any help please would be grateful.

Hello,

maybe this driver (W7 and W8) could help you: STM32_vcp_driver

good luck!

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/08/2021 10:45 pm
BrettG liked
BrettG
(@brettg)
Trusted Member
Topic starter answered:
ty

 

Posted by: @karl-herbert
Posted by: @brettg

So I recently update my mini hotend to the V6 but looking to config the PID settings,

My windows 7 pc does detect the mini in device manager via usb to micro , Ive updated my mini to the latest Firmware.

No matter how many different combinations on pronterface with the Baud rate it just constantly says connecting and never does.

only shows COM3

Any help please would be grateful.

Hello,

maybe this driver (W7 and W8) could help you: STM32_vcp_driver

good luck!

wbr,

Karl

I will give it a try and see how it goes, thanks Karl.

Posted : 20/08/2021 5:18 am
Share: