Unofficial Prusa Mini Wait Thread  

Page 180 / 195
  RSS
Hawwwran
(@hawwwran)
Reputable Member
Posted by: @charles-h13

I read about a few people with problems with their Minis.  I wonder how common it really is.  

What kind of problems?

I have come here to chew bubblegum and perfect my MINI ... and I'm all out of bubblegum....
Posted : 02/06/2020 12:34 pm
charles.h13
(@charles-h13)
Famed Member

@hawwwran

No one has posted specifics outside of jams and underextrusion.  A lot of folks are complaining of jams.  

I have had one since January.  Outside of a poor ability to get it working with octoprint, I love mine.  

Posted : 02/06/2020 12:52 pm
Oxygen
(@oxygen)
Estimable Member

IMHO the Mini is better then my previous printer but I have stopped complaining about it in the forum. I have replaced the heatbreak to a Bondtech and have seen that the printer now prints better with non-prusament filament. Maybe I am a 'nag' and never will be 100% satisfied with the results.

But claiming that because you have no issues the rest of the world must be wrong is wrong in my humble opinion

Mini with FW:4.1.0 + Bondtech Heatbreak...
Posted : 02/06/2020 3:57 pm
charles.h13
(@charles-h13)
Famed Member

@oxygen

One heck of a lot better than my Ender.  

Posted : 02/06/2020 4:11 pm
tlovern
(@tlovern)
Eminent Member

Not that I have vast experience with mine, so far I have had issues with specific code files, one I created from a design in Fusion 360 and one I got from Yeggi.  There are simply issues with these files, and I don't know what the deal is.  Every other thing I have printed works fantastic.

 

I even did a color change on a name plate I designed so the raised text was a different color.

 

this is my first printer, and I am hooked!

I'm not a mad scientist, I'm an angry engineer in training....
Posted : 02/06/2020 4:15 pm
burtronix
(@burtronix)
Estimable Member
Posted by: @oxygen

IMHO the Mini is better then my previous printer but I have stopped complaining about it in the forum. I have replaced the heatbreak to a Bondtech and have seen that the printer now prints better with non-prusament filament. Maybe I am a 'nag' and never will be 100% satisfied with the results.

But claiming that because you have no issues the rest of the world must be wrong is wrong in my humble opinion

I have no problems with my Mini, but I'm just a single data point.

Whatever you find to do with your hands, do with all your might!...
Posted : 02/06/2020 4:53 pm
smoking_rubber
(@smoking_rubber)
Estimable Member
Posted by: @tlovern

Not that I have vast experience with mine, so far I have had issues with specific code files, one I created from a design in Fusion 360 and one I got from Yeggi.  There are simply issues with these files, and I don't know what the deal is.  Every other thing I have printed works fantastic.

 

I even did a color change on a name plate I designed so the raised text was a different color.

 

this is my first printer, and I am hooked!

I did that as well

Posted : 02/06/2020 5:10 pm
smoking_rubber
(@smoking_rubber)
Estimable Member

There are 5 parts in this picture I've done that with.  All designed by me and I just started slicing 2½ weeks ago.  My MMU is on a slow boat crossing the pond, and my Mini is still in Mama's belly but growing fast.  The stork arrives in September, but we're praying for a preemy.

Posted : 02/06/2020 5:24 pm
StephenSmith
(@stephensmith)
Eminent Member

Woohoo
Finally received my shipping notification, Spreadsheet updated. hopefully It will be here in a couple of days

Posted : 02/06/2020 5:53 pm
burtronix liked
tlovern
(@tlovern)
Eminent Member

@smoking_rubber

did you find that NASA logo (the worm), or did you design it yourself?  I'd like to do one of those!

I'm not a mad scientist, I'm an angry engineer in training....
Posted : 02/06/2020 6:06 pm
smoking_rubber
(@smoking_rubber)
Estimable Member
Posted by: @tlovern

@smoking_rubber

did you find that NASA logo (the worm), or did you design it yourself?  I'd like to do one of those!

I did it myself.

https://www.prusaprinters.org/social/62787-matt-boyer/prints

Posted : 02/06/2020 7:49 pm
Hawwwran
(@hawwwran)
Reputable Member

There were four orders marked as shipped in our spreadsheet yesterday.

One from 21.Dec

Two from 3.Jan

One from 4.Jan

MPETS: 5.Jun (ramping up)

I have come here to chew bubblegum and perfect my MINI ... and I'm all out of bubblegum....
Posted : 03/06/2020 8:00 am
cho
 cho
(@cho)
Eminent Member

My package has now officially disappeared. DPD is investigating, but still definitely thinks that the shop should have it. But that's not where it is. Who knows what happened to it there 🙁 I'm chatting with Prusa customer service right now.

Posted : 03/06/2020 2:20 pm
Hawwwran
(@hawwwran)
Reputable Member
Posted by: @cho

My package has now officially disappeared. DPD is investigating, but still definitely thinks that the shop should have it. But that's not where it is. Who knows what happened to it there 🙁 I'm chatting with Prusa customer service right now.

Let us know their solution.

I have come here to chew bubblegum and perfect my MINI ... and I'm all out of bubblegum....
Posted : 03/06/2020 2:47 pm
cho
 cho
(@cho)
Eminent Member
Posted by: @hawwwran
Posted by: @cho

My package has now officially disappeared. DPD is investigating, but still definitely thinks that the shop should have it. But that's not where it is. Who knows what happened to it there 🙁 I'm chatting with Prusa customer service right now.

Let us know their solution.

The supporter from Prusa was very nice. Prusa now contacts DPD and clarifies where the parcel is. If it is not found Prusa will produce and ship a new printer. I'm supposed to be patient for a few days until there's a response.

Too bad that DPD has been stalling me since Friday 🙁

Posted : 03/06/2020 3:02 pm
matthewmeek
(@matthewmeek)
Trusted Member
Posted by: @charles-h13

@hawwwran

No one has posted specifics outside of jams and underextrusion.  A lot of folks are complaining of jams.  

That's my problem at the moment. My MINI printed a demo gcode 3DBenchy out of generic transparent PLA no problem first off, but when I switched to grey PLA (not Prusament but the same brand as the non-Prusa PLA you could get in the Prusa store not too long ago) it started failing badly. First I'd notice the smooth extrusion would become a little bit patchy, then the bowden gearing would just click and pretty soon there'd be nothing coming out and the gear had chewed a circular bite out of the filament.

If I sit next to it I can feed the filament through by pushing it into the extruder gears, and it prints a little wobbly but it's solid. Obviously that's no solution for a large object. I've tried under-tensioning the extruder bit-by-bit, over-tensioning it, I've stripped the extruder apart and replaced the housing with the latest revision parts (Mine were F1 but they're now R4), I've taken the heat break apart and repositioned it according to the instructions using vernier callipers to get the spacing exactly right, I've had the PLA heated up bit-by-bit eventually reaching PETG temperatures in an effort to make it less resistant, but it's still failing by the 5th layer at 0.15mm layer height and only completing 0.20mm layer height models about half the time. I have noticed that sometimes when it starts looking patchy but recovers, the next line is over-extruded like there was some sort of pressure build-up.

If I load the same reel of filament onto my MK3S, it performs flawlessly and gives near-perfect prints.

Unfortunately I don't have the time to troubleshoot any further at the moment because work is hectic and my spare time is currently tied up with more mundane things.

Posted : 03/06/2020 6:50 pm
Kiwo
 kiwo
(@kiwo)
Eminent Member

@matthewmeek

When did you got it ? How much they changed the parts (r4?) ?

Is it only with PLA ? , what about PETG or ABS (non prusa )

This post was modified 2 months ago by Kiwo
Posted : 03/06/2020 7:26 pm
matthewmeek
(@matthewmeek)
Trusted Member

@kiwo

It's not the first revision MINI - It came with all the revisions up to and including the cable clip modifications. The only changes since then specifically on the extruder housing were "Selective infil adjusted" for the extruder idler and "larger hole for PTFE connector" for the extruder rear, though whether that's the one that connects to the filament sensor's PTFE connector or the one that connects to the PTFE feed for the hotend, I have no idea.

So far I've only used transparent PLA with the MINI's included 3DBenchy gcode (which worked) and grey PLA with my own models (which doesn't work most of the time). Both spools are from Filament PM. The grey PLA (they market it as silver) is the same filament blend that came with my MK3S and performs well there. The transparent PLA is noticably more brittle so may have different physical properties that make it better on the MINI, I'm not sure. Unfortunately I haven't had time to investigate since it started playing up and I won't be able to afford time to troubleshoot it for a few weeks now I think.

Posted : 03/06/2020 10:21 pm
Hawwwran
(@hawwwran)
Reputable Member

There were four orders marked as shipped in our spreadsheet yesterday.

One from 4.Jan

One from 5.Jan

One from 7.Jan

Five orders were marked as delivered.

MPETS: 5.Jun (steady)

I have come here to chew bubblegum and perfect my MINI ... and I'm all out of bubblegum....
Posted : 04/06/2020 6:37 am
Kiwo
 kiwo
(@kiwo)
Eminent Member

Yesterday, I had a chat on FB with some guy, who claims, designing the Bondtech upgrade for extruder. He basically wrote, that the original is not good for PLA. And that TGs, like PETG are ok for printing using the original part. .

.. Already ordered some PETG filaments, as I had only PLA.

Posted : 04/06/2020 7:11 am
Page 180 / 195
Share:

Please Login or Register